Possible AOS failure/malfunction at HPDE?
Results 1 to 4 of 4

Thread: Possible AOS failure/malfunction at HPDE?

  1. #1
    Join Date
    Jan 2014
    Location
    North Carolina
    Posts
    282
    Likes (Given)
    292
    Likes (Received)
    80
    Downloads
    2
    Uploads
    0

    Lightbulb Possible AOS failure/malfunction at HPDE?

    Ran my 987.1CS at Roebling Road a few weeks ago and had some minor (I think) oil issues. Twice coming through turn 3 I had a CEL come on. Came into pits both times after it happened and (thankfully) both times it was just a cylinder misfire (car felt fine in every way). However, the second time the CEL popped on, at the same moment, the car smoked quite a bit. Fortunately I have video footage of this happening. A buddy of mine in a modified Civic was right behind me recording video:

    https://youtu.be/RY1I_OW_nQg?t=1066

    The next few times I started the car, it smoked quite a bit. And I also noticed a bit of oil consumption. Next time back on track (after video) the exhaust blew smoke down the front straight but then was fine for rest of the weekend. I decided that what was happening was the AOS's capabilities were being exceeded in Turn 3. Conditions at Turn 3 in my car consisted of roughly 85-95 mph with an engine speed near, or slightly over, 7000 rpm. After the second CEL (and resultant smoking) I started short shifting into 4th gear before Turn 3 and never had further issues. No CEL and no smoking (even at start up). Altogether, I ended up having to add one quart of oil over the weekend. AFAIK the AOS is original (I purchased vehicle in 2013).

    Track and Vehicle conditions:
    Track conditions were a bit rough IMO. Roebling Road is located in Savannah and the timing of the HPDE coincided with a bit of a heat wave. Ambient temperature both days was 100°F. My car is running a modified suspension set up with Ohlins Road & Track coilovers, which can enhance the car's grip level. However I was running on Michelin PSS, which I also DD on and at this time were 3/2 years old (front/rear) with 22k/12k miles of use. In other words, not very sticky tires so I wasn't concerned with oil starvation. I use Harry's Laptimer for analysis and data collection and it didn't record any lateral forces above 1.0g (granted this is based on accuracy of my iPhone). The oil in the car was Mobil1 0w40 with roughly 4500 miles of use on it. Oil had been used for one other HPDE (VIR in 11/18 - a chilly weekend). I changed the oil this past weekend and sent a sample to Blackstone for analysis.

    After the event was over I drove to the beach (240 miles) for a week long vacation during which the car sat. After driving there, and then roughly 400 miles since, car hasn't consumed any oil. This event was without a doubt the hottest HPDE I've ever run, regardless of vehicle. My tires showed some pretty insane wear characteristics, but should still be fine for a few more thousand miles of DD use. Brake temps were not an issue at this event as my front tires lack of grip resulted in ABS engagement fairly easily (braking off longest straight from 130 to 70-80). Before returning to the track (VIR in November) I plan to replace the AOS, install the LN Engineering deep sump, and install new tires (undecided on tire choice ATM).

    Anyway, wanted to share what happened to add to knowledge base, and to gather opinions/advice from fellow Croc owners!
    2006 Basalt Black Porsche Cayman S
    2013 supercharged SWP BRZ Limited - totaled at VIR
    2007 NFR S2000 - sold but missed
    1992 Integra GS-R

  2. Remove Advertisements
     

  3. #2
    Join Date
    Mar 2010
    Location
    Omaha
    Posts
    1,776
    Likes (Given)
    82
    Likes (Received)
    464
    Images
    1
    Downloads
    5
    Uploads
    0

    Re: Possible AOS failure/malfunction at HPDE?

    If your AOS is going out (which is what it sounds like from your description), you better not drive your CS until you get it changed. At some point what's remaining of the membrane that's used to separate the vapor from the oil is going to totally fail. When that happens, nothing is preventing the oil from going into your combustion chamber, potentially causing hydrolock. Game over at that point.

    Track events are hard on AOSs. That's why I always take a spare one to the track with me. That way I can change it at the 1st sign of failure and not be knocked out of an expensive event after 1 or 2 sessions.

    PCA National HPDE Instructor
    2008 Boxster S Limited Edition #005
    2008 Cayman S Sport

  4. #3
    Join Date
    Mar 2019
    Posts
    42
    Likes (Given)
    12
    Likes (Received)
    11
    Downloads
    0
    Uploads
    0

    Re: Possible AOS failure/malfunction at HPDE?

    Does the 987.2 CS have the same AOS as the 987.1 or has it been upgraded? Is it something I should worry about at the track?

  5. Remove Advertisements
    Planet-9.com
    Advertisements
     

  6. #4
    Join Date
    Mar 2010
    Location
    Omaha
    Posts
    1,776
    Likes (Given)
    82
    Likes (Received)
    464
    Images
    1
    Downloads
    5
    Uploads
    0

    Re: Possible AOS failure/malfunction at HPDE?

    Quote Originally Posted by Hyrax View Post
    Does the 987.2 CS have the same AOS as the 987.1 or has it been upgraded? Is it something I should worry about at the track?
    The 987.2 has a different part # (9A1 vs 996), so it's different. Not sure if it's more reliable or not. The issue with AOSs at the track is you run very high RPMs at the track and it puts a lot of pressure on the membrane. Once it tears, oil will start to escape into the combustion chamber. A tear at the track will be really pounded, so it won't last long. Lower RPM city driving might help it last a bit longer, but you're still oiling your combustion chamber and everything in it.

    PCA National HPDE Instructor
    2008 Boxster S Limited Edition #005
    2008 Cayman S Sport

  7. Remove Advertisements
     

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •