How to use the Gallery / Upload Pictures - Page 2
Page 2 of 2 FirstFirst 12
Results 21 to 29 of 29

Thread: How to use the Gallery / Upload Pictures

  1. #21
    Join Date
    Jun 2009
    Location
    Florida
    Posts
    10
    Likes (Given)
    0
    Likes (Received)
    0
    Images
    3
    Downloads
    4
    Uploads
    0

    Re: How to use the Gallery / Upload Pictures

    Hi K-Man S,

    I have tried several times to do an upload, was going to create a Member Catagory. Tried the My Stuff route but when I hit Catagory Admin it shunts me to a log-in page, even though I am already logged in. If I log in again, and try the route again, it shunts me back to a log-in page.

    I tried this several ways - logging off, leaving site and returning, etc. No luck.

    I think I am following your instructions but maybe not? Any suggestions?

  2. Remove Advertisements
     

  3. #22
    Join Date
    Jun 2012
    Location
    WA
    Posts
    3,273
    Likes (Given)
    13264
    Likes (Received)
    1503
    Images
    133
    Downloads
    3
    Uploads
    0
    Blog Entries
    41
    Gamer IDs

    Gamertag: SpacialCoder

    Re: How to use the Gallery / Upload Pictures

    How can I make some of my albums appear in the appropriate galleries? Do I have to upload the pictures twice?

    Thanks
    Mike
    Current cars: 2016 light green Cayman GT4 & 2013 racing yellow Boxster 981 S (both Leipzig delivery) / 1994 Subaru SVX LSi / 2009 Subaru Outback 3.0R
    Past cars (owned/driven): 1978 Triumph Spitfire 1500ccm (RIP on German highway) / 1963 Mercedes Unimog S (military) /1997 Subaru Legacy Brighton wagon (now my daughter's)
    Read my blog for the European delivery and trip reports.

  4. #23
    Join Date
    Aug 2005
    Location
    Overland Park, Kansas, United States
    Posts
    34,347
    Likes (Given)
    1777
    Likes (Received)
    3219
    Images
    5472
    Downloads
    274
    Uploads
    128
    Blog Entries
    14
    Gamer IDs

    Gamertag: KenDude

    Re: How to use the Gallery / Upload Pictures

    Quote Originally Posted by Nightster View Post
    Hi K-Man S,

    I have tried several times to do an upload, was going to create a Member Catagory. Tried the My Stuff route but when I hit Catagory Admin it shunts me to a log-in page, even though I am already logged in. If I log in again, and try the route again, it shunts me back to a log-in page.

    I tried this several ways - logging off, leaving site and returning, etc. No luck.

    I think I am following your instructions but maybe not? Any suggestions?
    Anything asking you to log in means that the server can't see or read your cookie on your computer which typically means your browser is blocking our cookie, or some piece of security software you have is. Usually if you "trust" this site then it will accept the cookie and it will keep you logged in which will allow you to upload pictures.
    My Garage | My Gallery | My Articles | My Blog | My Classifieds
    K-Man S
    Save on a new Tesla using my code: http://ts.la/ken5051

  5. #24
    Join Date
    Aug 2005
    Location
    Overland Park, Kansas, United States
    Posts
    34,347
    Likes (Given)
    1777
    Likes (Received)
    3219
    Images
    5472
    Downloads
    274
    Uploads
    128
    Blog Entries
    14
    Gamer IDs

    Gamertag: KenDude

    Re: How to use the Gallery / Upload Pictures

    Quote Originally Posted by Mike R. View Post
    How can I make some of my albums appear in the appropriate galleries? Do I have to upload the pictures twice?

    Thanks
    Mike
    Typically your personal albums are for pictures you want to keep in sets that are personal to you, whereas site galleries are images you are sharing that fall into a specific site gallery subject. For example you might have your own personal gallery with 50 photos from some track event you participated in. You might choose to upload a couple of those to the site gallery specific for track photos, but please no need to upload all 50 again. Make sense?
    My Garage | My Gallery | My Articles | My Blog | My Classifieds
    K-Man S
    Save on a new Tesla using my code: http://ts.la/ken5051

  6. #25
    Join Date
    Aug 2005
    Location
    Overland Park, Kansas, United States
    Posts
    34,347
    Likes (Given)
    1777
    Likes (Received)
    3219
    Images
    5472
    Downloads
    274
    Uploads
    128
    Blog Entries
    14
    Gamer IDs

    Gamertag: KenDude

    Re: How to use the Gallery / Upload Pictures

    Updated VIDEO tutorial on how to upload images to the website can be found here:

    https://www.planet-9.com/tutorials/80...ad-photos.html
    My Garage | My Gallery | My Articles | My Blog | My Classifieds
    K-Man S
    Save on a new Tesla using my code: http://ts.la/ken5051

  7. #26
    Join Date
    Aug 2012
    Location
    Oakmont, PA
    Posts
    528
    Likes (Given)
    679
    Likes (Received)
    391
    Images
    28
    Downloads
    0
    Uploads
    0

    Re: How to use the Gallery / Upload Pictures

    Ken - I'm having a frustrating time trying to upload a couple of pictures. I've read the tutorial and watched the video, but nothing seems to be on point to this. I selected the photo, entered its title and description, selected a default category ("l'Eminence Grise", a subcategory to "burbank3 photos"), agreed to policy, then pressed submit. The file appears to upload, but then a page appears with this: "As you have uploaded multiple files, you should correct the individual information. After you are done, click 'Process' to proceed." For the life of me I can't figure out how to do this. Help! By the way, one of the two I was uploading last night did work - the one entitled "new wheels" - but not the second, "new wheels 2".
    Len

    2013 Boxster S - Agate Grey/Carrera Red/PDK

  8. #27
    Join Date
    Aug 2005
    Location
    Overland Park, Kansas, United States
    Posts
    34,347
    Likes (Given)
    1777
    Likes (Received)
    3219
    Images
    5472
    Downloads
    274
    Uploads
    128
    Blog Entries
    14
    Gamer IDs

    Gamertag: KenDude

    Re: How to use the Gallery / Upload Pictures

    Some things have changed since last year with the new software, sounds like I need to update the instructions.

    Sent from my Galaxy Prime Windows Mobile 8.5 Phone via TapaTalk
    My Garage | My Gallery | My Articles | My Blog | My Classifieds
    K-Man S
    Save on a new Tesla using my code: http://ts.la/ken5051

  9. #28
    Join Date
    Mar 2013
    Location
    Katy, TX
    Posts
    896
    Likes (Given)
    1864
    Likes (Received)
    312
    Downloads
    16
    Uploads
    0

    Re: How to use the Gallery / Upload Pictures

    Quote Originally Posted by burbank3 View Post
    Ken - I'm having a frustrating time trying to upload a couple of pictures. I've read the tutorial and watched the video, but nothing seems to be on point to this. I selected the photo, entered its title and description, selected a default category ("l'Eminence Grise", a subcategory to "burbank3 photos"), agreed to policy, then pressed submit. The file appears to upload, but then a page appears with this: "As you have uploaded multiple files, you should correct the individual information. After you are done, click 'Process' to proceed." For the life of me I can't figure out how to do this. Help! By the way, one of the two I was uploading last night did work - the one entitled "new wheels" - but not the second, "new wheels 2".
    Same exact problem here, for a while now.
    2011 CS / PDK / SportDesign Wheel / Sport Chrono Plus
    Carnewal GT CR exhaust / Fabspeed Tips / CR suspension
    19” O.Z. Leggera HLT / Michelin PS4S

  10. #29
    Join Date
    Aug 2005
    Location
    Overland Park, Kansas, United States
    Posts
    34,347
    Likes (Given)
    1777
    Likes (Received)
    3219
    Images
    5472
    Downloads
    274
    Uploads
    128
    Blog Entries
    14
    Gamer IDs

    Gamertag: KenDude

    Re: How to use the Gallery / Upload Pictures

    Quote Originally Posted by Arch View Post
    Same exact problem here, for a while now.

    What would best help me help you is if you will document the process you are using with either screen shots or video capture so I can see exactly what you see, exactly what steps you take, etc. and see if it is some procedural error, some technology issues, etc.

    I do need to update the instructions, but just haven't had the time to do it yet. TIA!
    My Garage | My Gallery | My Articles | My Blog | My Classifieds
    K-Man S
    Save on a new Tesla using my code: http://ts.la/ken5051

  11. Remove Advertisements
     

Page 2 of 2 FirstFirst 12

Similar Threads

  1. Replies: 5
    Last Post: 03-03-2013, 06:56 PM
  2. How to use the Gallery / Upload Pictures
    By K-Man S in forum Tutorials
    Replies: 8
    Last Post: 03-09-2009, 01:44 AM
  3. How to use the Gallery / Upload Pictures
    By K-Man S in forum 987 Cayman and Boxster Chat
    Replies: 1
    Last Post: 04-10-2007, 03:04 PM
  4. Forced to use The Force!
    By K-Man S in forum 987 Cayman and Boxster Chat
    Replies: 32
    Last Post: 08-14-2006, 09:23 AM
  5. How To Use Porter Cable 7424 - Article
    By F1 in forum Porsche Care and Detailing
    Replies: 2
    Last Post: 05-03-2006, 12:35 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •