Planet-9 Porsche Forum banner

1 - 17 of 17 Posts

·
Registered
Joined
·
381 Posts
Discussion Starter #1
Hello 981 owners, Happy new year!

I already posted the similar thread last November. At that time, I thought it was an isolated case of mine so I took my car to the dealer and got no improvement. I I asked for advise from the plante-9 members and unfortunately didn't get the solution.

The problem what I am having is when I drive faster than 70 kms/h (or 45 miles/h), rain seems to come through the rectangualr hole around wiper blade (inside the circle of the attached pic) leaving sprinkeld water in the wake. Only driver side not the passanger side. The SA and I agreed to see in the rain. I have been waiting for rain but it is winter and it is dangerous to drive fast in winter rain. So I tried simulating with washer fluid and it happened again. Then I took it to the dealer again to fix it.

Wipers clean the windshield immaculately when driving uner 60 km/s or 35mi/h or stand still.

First I thought the rubber blade might be the culprit but that was not the case. SA said since 981s use different way of shooting washer fluid that it is innate thing that he could not do anything. He also said he took other 981s for test drive and the same thing happened.


So is it ingrained problem with 981s? I didn't get any similar case from plnet 9 members. The SA said he would report it to Porsche Korea. I am so confused now.
image.jpg
( I borrowed the pic from another thread since my wife took the car today)
 

·
PCA Member and Fully Matured Mod
Joined
·
3,273 Posts
Hello 981 owners, Happy new year!

I already posted the similar thread last November. At that time, I thought it was an isolated case of mine so I took my car to the dealer and got no improvement. I I asked for advise from the plante-9 members and unfortunately didn't get the solution.

The problem what I am having is when I drive faster than 70 kms/h (or 45 miles/h), rain seems to come through the rectangualr hole around wiper blade (inside the circle of the attached pic) leaving sprinkeld water in the wake. Only driver side not the passanger side. The SA and I agreed to see in the rain. I have been waiting for rain but it is winter and it is dangerous to drive fast in winter rain. So I tried simulating with washer fluid and it happened again. Then I took it to the dealer again to fix it.

Wipers clean the windshield immaculately when driving uner 60 km/s or 35mi/h or stand still.

First I thought the rubber blade might be the culprit but that was not the case. SA said since 981s use different way of shooting washer fluid that it is innate thing that he could not do anything. He also said he took other 981s for test drive and the same thing happened.


So is it ingrained problem with 981s? I didn't get any similar case from plnet 9 members. The SA said he would report it to Porsche Korea. I am so confused now.
View attachment 55003
( I borrowed the pic from another thread since my wife took the car today)
You mean water gets sprayed onto the outside glass? Not sure I see a big problem in that case... or at least I never felt my wipers being inadequate (now the speed in a heavy downpour is a different matter....).
 

·
Registered
Joined
·
381 Posts
Discussion Starter #3
yes, as you said water sprayed or thrown to outside glass. To mke matters worse, the sprayed water on the windshield interferes with the visibility of the driver.

When it is not raing and I need to clean the windshield, I have to hit the wiper 5 or 6 times to clean it.

I know used windblade leaves residue but this is a different case. brand new wiper blade. It cleans immaculately uner 60 km/h.

So your car doesn't have this problem?
 

·
PCA Member and Fully Matured Mod
Joined
·
3,273 Posts
yes, as you said water sprayed or thrown to outside glass. To mke matters worse, the sprayed water on the windshield interferes with the visibility of the driver.

When it is not raing and I need to clean the windshield, I have to hit the wiper 5 or 6 times to clean it.

I know used windblade leaves residue but this is a different case. brand new wiper blade. It cleans immaculately uner 60 km/h.

So your car doesn't have this problem?
I never noticed. I am actually very impressed with how well the wipers performed... only now at 26000 miles they are streaking so I need to look into replacing them. Next time I will check if the water sprays in the pattern you mention...
 
  • Like
Reactions: Kindrunnermike

·
Registered
Joined
·
381 Posts
Discussion Starter #5
I never noticed. I am actually very impressed with how well the wipers performed... only now at 26000 miles they are streaking so I need to look into replacing them. Next time I will check if the water sprays in the pattern you mention...
Thank you very much. My service advisor seems to get away with this claiming this is the ingrained problem of 981s.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
200 Posts
I have that similar issue too even though the spray I would consider to be minor but there is some back spray from the wiper which forces me to wipe a few more times to get the full clean windshield. FYI mine is also a new cayman with only 1500kms.
 

·
Registered
Joined
·
381 Posts
Discussion Starter #7
Thank you very much for your feedback. I myself have to engage the wiper 3-4 extra times to clean the water smudge.

I had to use ip all washer fluid to check every detail of the problem. I now know that sometimes wiper blade itself throws water stuck to it on its way back to the original place. To sum up, water sprays beyong the wiper blade and water thrown forward flying to the perpendicularly counter gravity-wise.

As you have a similar problem, this could be inherent problem.

피식자~1.JPG
this pic has nothing to do with this thread.
 

·
Registered
Joined
·
381 Posts
Discussion Starter #8
I have that similar issue too even though the spray I would consider to be minor but there is some back spray from the wiper which forces me to wipe a few more times to get the full clean windshield. FYI mine is also a new cayman with only 1500kms.
I had my dealer check this issue with the test drive car. He took out cayman s and recorded. It shows almost the same symptom as mine. As the service advisor said it is a inherent problem of 981s.

I dont understand why nobody here raised the issue? Isnt the wiper supposed to clean the windshield as immaculately as possible? I am kinda shocked to learn nobody reported this.

I have owned 3 z4's and one audi a6 but 981 is the first one with defective wind wipers.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
1,191 Posts
I guess I don't really see a problem worth worrying about. Sorry, that's just my take on the issue. My wipers work as well as any wipers on any car I have ever owned. And yes, sometimes there is dribble that I have to give another wipe for. It is what it is.
 

·
Registered
Joined
·
381 Posts
Discussion Starter #10
I guess I don't really see a problem worth worrying about. Sorry, that's just my take on the issue. My wipers work as well as any wipers on any car I have ever owned. And yes, sometimes there is dribble that I have to give another wipe for. It is what it is.
In my case, i ve never experienced this problem with 4 german cars and even Hyundais. The faster I fgo the more water splatters and sprays on the windshield from the wiper.

I guess mine is worse than others. Thank you ImageUploadedByTapatalk1421972957.148595.jpg


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
708 Posts
Could you put a dab of silicone in the hole that is letting the fluid spray through?
 

·
Registered
Joined
·
381 Posts
Discussion Starter #12
It is almost impossible to take a picture but I tried. Since water is almost transparent the pics dont do the justice. I took them in the passengerside of the test drive cayman ImageUploadedByTapatalk1422084821.762695.jpg ImageUploadedByTapatalk1422084837.132559.jpg ImageUploadedByTapatalk1422084846.615714.jpg ImageUploadedByTapatalk1422084858.417532.jpg


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
381 Posts
Discussion Starter #13
Could you put a dab of silicone in the hole that is letting the fluid spray through?
I am not sure about that. I am no expert. I took the testdrice with CS. It is the same.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
381 Posts
Discussion Starter #15
Maybe try treating the glass? It may make the spray blow right off the windshield
The symptom is very perplexing. Under 45 miles an hour, no problem. 911s have no problem. I am a bit sure windshield glasses are the same with 911s. If not, i have to try.

Porsche owners try not to drive in the rain and not to use the washer fluid making their cars dirty that they rarely find this issue.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
1,721 Posts
an-yon ha-se yo....

YMMV with my 2 cents...

I always thought that wiper clip designs are shared amongst many car manufacturers so its likely not a Porsche specific issue but the angle, spray of the nozzles and aerodynamics at speed may influence it.

I've found on some of my other cars these "aero" blade wipers cause more splash than the traditional Y spring type wiper blades but on my family's BMW it works fine.
 

·
Registered
Joined
·
381 Posts
Discussion Starter #17
An-yong-ha-se-yo!! So good to hear korean greetings. thank you for your kindness.

My conjecture of wiper clip being the culprit might be wrong. I had to come up with the usual suspect. My father's Audi A6 doesn't have this issue and neither of my 3 BMW z4s. When the wiper hits the apex glass is immaculate but when it returns to its original position, it wreak a havoc on the glass < I have to exaggerate this cuz some members think lightly of this issue ): >

We try no to drive in the rain and to use washer fluid which leaves stain on the side of the windshield leaving us few chances to experience this. When we drive in the rain, after wiping rain keeps hitting on the glass that we might not see the problem but when we drive with no rain we can see the problem. I better wipe the windshield with my hand.

I don't know how to get to the bottom of this with the Service Advisor since he already told me that all 981s share this feature(?). img_42339_1280902_12.jpg

have a nice day!
 
1 - 17 of 17 Posts
Top