Planet-9 Porsche Forum banner

1 - 1 of 1 Posts

·
Registered
2006 Porsche Cayman S
Joined
·
10 Posts
Discussion Starter #1
Hey all! I’m new to the community and Porsche ownership! Recently bought an 06 Cayman S (MT) with Bose CDR24 69kmiles. Got a PPI before I bought the car and they recommended new battery (2010, so.. 10yr old battery). Few days in, loving it and driving it. Let it sit for a day, next morning.. didn’t start. Lights flash, windows go down, clicking but not cranking over. So.. I thought, ok, new battery time. Got one from autozone, installed myself with the air hose and everything. Made sure cold crank was good. Boom! She starts fine! Drive a few days, all good. Let her sit for 2 days and boom! Same damn problem as with the old battery. I had to jump her using my other Jeep and this time airbag light comes on :/...then had to jump it again 2hrs later. I’ve been reading these forums and all types of possibilities it could be (thanks to you guys, seriously!). Really not sure what issue could be? Some kinda parasitic draw draining it? Ignition switch? Positive cable to battery terminal that’s impossible to get strangely? Clutch interlock switch? Starter solenoid/switch? Crank position sensor? Immobilizer? ... I mean list goes on, I can’t find any thread or ‘exact’ answer or fix for this issue. I’m in SoCal and I’m not storing the car for winter, just a day or 2 or 3 not driving so idk about the trickle charging CTEK thing. Just a bummer.. I just got her and I wanna drive her but she’s acting strange. Any more info or knowledge you guys have would be appreciated greatly! -ALP
 
1 - 1 of 1 Posts
Top