Planet-9 Porsche Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
I have a 2005 Porsche Boxster 987, I recently purchased a LED DRL / Fog Lamp from eBay and installed them. Have an issue and wanted to see if anyone had a fix...

I attached a few pictures of how it is connected, the problem is that the DRL is working fine, but even when I activate the fog lights with the switch it doesn't turn on the fog lamp LED's. Anyone have an idea on how to fix that?

The connections are all tight and seem to fit correctly. The overall fitment on these DRL / fog lamps is TERRIBLE. I may end up returning the product just because the fitment on it is so terrible.

image1.JPG image2.JPG image3.JPG image4.JPG image5.JPG image6.JPG
 

·
Registered
Joined
·
19 Posts
Looks like you have the -/+ connectors wrong/they are wrong in the plugs.

In the second pic I see the RED wire on the DRL is going to the BROWN wire in the socket. RED is usually + (hot) and BROWN is usually - (or ground)

I had these same DRLs when I had my 987.1 and found the plugs to be wired wrong, but I was able to force them in the sockets the opposite way and then they worked properly. Give that a try.

Also on the fitment, there is a wedge piece on the 'thin' part of the DRL that fits into the bumper, and then slides in and to the center on the bumper. Make sure you have that part fitting in correctly. Have a look at the mounting points and you should be able to see how it will It slide into place before you screw the screws in.

Cheers
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
Looks like you have the -/+ connectors wrong/they are wrong in the plugs.

In the second pic I see the RED wire on the DRL is going to the BROWN wire in the socket. RED is usually + (hot) and BROWN is usually - (or ground)

I had these same DRLs when I had my 987.1 and found the plugs to be wired wrong, but I was able to force them in the sockets the opposite way and then they worked properly. Give that a try.

Also on the fitment, there is a wedge piece on the 'thin' part of the DRL that fits into the bumper, and then slides in and to the center on the bumper. Make sure you have that part fitting in correctly. Have a look at the mounting points and you should be able to see how it will It slide into place before you screw the screws in.

Cheers
You were correct on the wiring being backwards, switched it around and it works now.

Still not very impressed with the brightness of these though. I got he fitment to work too. Should had just spent the extra $100 and bought the Delray customs DRL's.
 

·
Registered
Joined
·
19 Posts
You were correct on the wiring being backwards, switched it around and it works now.

Still not very impressed with the brightness of these though. I got he fitment to work too. Should had just spent the extra $100 and bought the Delray customs DRL's.
Those are the same that Del Ray sells... I bought mine from Del Ray, yours are the same as I had. I found the brightness to be 'good'... Only thing I can think is yours are tinted (mine were clear) so you may be losing out on a little bit of brightness there.
 
1 - 4 of 4 Posts
Top