Planet-9 Porsche Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
93 Posts
Discussion Starter #1
Last month the water pump was replaced and on the highway things work well but in traffic temps climb when measured with the torque app to about 194 degrees. The fans will run from my Durametric but not with the AC. Does this point to the fan controller? Why are they so difficult to find new?
Several codes found. Why are these so hard to decipher?

C102
CAN single-wire operation "comfort"
C128
Communication PAS (comfort) control unit
C131
Communication gateway control unit (CAN comfort)
C140
Communication instrument cluster (display)
8004
Terminal 50
8012
voltage supply below lower limit
Low horn not working

Battery was and recharged when the water pump was replaced so some of these make sense
 

·
Registered
Joined
·
1,559 Posts
I use the Dash Command app and it displays similar engine temp (maybe even a little higher). Original water pump and the fans rarely go on...and when they do go on, its usually when the car is parked. I never gave it a second thought.
 

·
Registered
Joined
·
93 Posts
Discussion Starter #3
Luckily these are still pretty low but has changed in the last few months. Even before the wp was replaced. Fan should come on with AC at any temp.
 

·
Registered
Joined
·
93 Posts
Discussion Starter #4
more testing shows that with the AC off the fans run at higher speed when the car is at 190 degrees. Below that temp they don't run with the AC but at temp they run at lower speed. Not sure what the normal behavior is. Ordered another salvage fan controller but not sure if it is worth changing.
 
1 - 6 of 6 Posts
Top