Planet-9 Porsche Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
69 Posts
Discussion Starter · #1 ·
Dear Customer,

Unfortunately the mentioned problem will appear in every restart and there is no solution to "get rid of it".

If you have further questions, please feel free to contact us again.
Please confirm that our reply was satisfactory.

Kind regards,

Dension Support Team

> Submitted to 'Technical Support (existing users)'
>
> I have the Gateway 500 and BTA 1500 installed in my 2006 Porsche Cayman with Bose and PCM 2.1. With the latest firmware 2.21 and the volume configuration files, everything works well. However, every time I start the car I get a screen "System Error: phone not available", which irritates me. I know this is mentioned in the installation manual, but I thought it would only come up during the installation. Is there any way to get rid ofit. I've re-paired my iPhone multiple times. The error comes up even when the phone is not paired.
>
 

·
Registered
Joined
·
4 Posts
Dear Customer,

Unfortunately the mentioned problem will appear in every restart and there is no solution to "get rid of it".

If you have further questions, please feel free to contact us again.
Please confirm that our reply was satisfactory.

Kind regards,

Dension Support Team

> Submitted to 'Technical Support (existing users)'
>
> I have the Gateway 500 and BTA 1500 installed in my 2006 Porsche Cayman with Bose and PCM 2.1. With the latest firmware 2.21 and the volume configuration files, everything works well. However, every time I start the car I get a screen "System Error: phone not available", which irritates me. I know this is mentioned in the installation manual, but I thought it would only come up during the installation. Is there any way to get rid ofit. I've re-paired my iPhone multiple times. The error comes up even when the phone is not paired.
>

What software level are you at on the PCM? I have a very similar installation (07 Boxster S, PCM 2.1, GW500 (V2.21) and BTA1500) with no problems. Mona
 

·
Registered
Joined
·
69 Posts
Discussion Starter · #3 ·
The local dealer updated it to the latest version in March '10. Did you have a Porsche Phone module in the car (under one of the seats), which you had to unplug and loop back the MOST bus? I think that's the problem. If you've ever had a phone installed at the factory, the car doesn't seem to want to forget it.

I've had the dealer turn off the factory phone using the Porsche scan tool in the "Gateway" module, but the error is still there.
 

·
Registered
Joined
·
69 Posts
Discussion Starter · #4 ·
I finally got rid of the error, but no thanks to Dension's technical support. The user Mankey told me that the Porsche dealer had successfully turned it off using the Porsche PIWIS scan tool in his car. Although I had taken it to the Porsche dealer before, he could only turn it off at the "Gateway" level since the PCM was inacessible by PIWIS when the Gateway 500 is installed. Turns out, if you flip the switch at the aux out box, the Gateway 500 becomes visible again using PIWIS and I was able to unprogram the Porsche Phone Module. The error went away :banana:
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top