Planet-9 Porsche Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
356 Posts
Discussion Starter #1
Sorry since I don't have time to search the forums while at work today. Still trying to figure out how to get home and call a tow truck. Outside of that it's raining so I can't really inspect under the car.

Went to lunch today and everything was fine until I got back in the car to drive back to the office. Started noticing a thud noise from right rear tire on every rotation. Nursed it back to the parking lot. What do you think it is or how to diagnose - Axle, Wheel Bearing, CV joint? Also approximate cost since I don't want to be overcharged. Thanks!
 

·
Registered
Joined
·
356 Posts
Discussion Starter #3
no, not metallic sounding at all. sounds like a thud, rotate, thud, rotate and increases with speed. i hear faulty wheel bearings make a whining/squealing noise. it's very slight but i can tell something is going bad if that helps.
 

·
Registered
Joined
·
356 Posts
Discussion Starter #7
I dropped it off to local Indy shop to have them take a look tomorrow morning. I do hope it's just a tire. Very strange indeed. I didn't run over anything as of late tho. Will update as soon as I find out.
 

·
Premium Member
Joined
·
285 Posts
It may be the e-brake cable rubbing on the back of the wheel.
 

·
Registered
Joined
·
356 Posts
Discussion Starter #9
I ended up running over a large bolt and it was lodged into my tire. Before I get bagged for having run flats, it did its job again. I felt like an idiot not being able to see since it was dark and raining. However, I finally put on the 19" spyder/R wheels I had sitting in the garage for the last 6 months. Thanks everyone who chimed in to help. I was really glad it was just the tire.
 

·
Registered
Joined
·
773 Posts
I ended up running over a large bolt and it was lodged into my tire. Before I get bagged for having run flats, it did its job again. I felt like an idiot not being able to see since it was dark and raining. However, I finally put on the 19" spyder/R wheels I had sitting in the garage for the last 6 months. Thanks everyone who chimed in to help. I was really glad it was just the tire.

Glad it was a simple issue. Have a good weekend.
 
1 - 12 of 12 Posts
Top