Planet-9 Porsche Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hey all, just wanted to see others thoughts on the Durametric. I stepped up and bought the user model (3 vins) for use on my 06 Boxster. Sadly though, everytime i run the short test, or attempt to clear all faults, the software hangs up at the Instrument Cluster (7 x 9).

I sent the log to Durametric and was told the engineers should get back to me in a few days. Yeah, right. Been two weeks and i keep getting excuses.

Anybody else run into this problem, either with using the tool, or with their tech support?

At this point, i feel like the product is an expensive pile of excrement.

I look forward to others input. Thanks
 

·
Registered
Joined
·
107 Posts
Your experience with their support is unfortunately not uncommon, but at least they try to provide some support. Many of the Chinese competitors don't even try. I imagine if you paid the $15,000/annually to rent a PIWIS it comes with some level of support.
 

·
Registered
Joined
·
498 Posts
I have the Enthusiast Version, bought several years ago, and have not had an issue. I usually hook it up once a year on my 07 Cayman just to check things out, and am about due. What version of Durametric SW are you running and what OS? I'm running 6.5.5.12 on a Win10 laptop.
 

·
Registered
Joined
·
3 Posts
Discussion Starter #4
I have the Enthusiast Version, bought several years ago, and have not had an issue. I usually hook it up once a year on my 07 Cayman just to check things out, and am about due. What version of Durametric SW are you running and what OS? I'm running 6.5.5.12 on a Win10 laptop.
6.5.5.12 on Win 7
 

·
Registered
Joined
·
23 Posts
I'm having the same hang up at the Instrument Cluster (7X9) running Win7 Pro. I am running the latest version of the Durametrics software. I guess I'll reload it on a Win10 machine and see.....
 
1 - 6 of 6 Posts
Top