Planet-9 Porsche Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
I have run a search and other threads do not seem to have the same problem I do.

I have a terrible engine whine that sounds like a poorly grounded stereo.

Background:
1. This is a 2006 Cayman S with no mods (stereo, etc);
2. This is not a low grade whine. It is out and out screeching that can be heard standing 10 feet from the vehicle. Without me saying anything, my wife said, "There's something wrong with your car. It is making a terrible sound."
3. It is made 10 times worse when the AC is on max. You can hear it gradually decrease as the fan level decreases, but it is still there.
4. It whines all the time. It is not limited to start-up, ranges between certain RPMs, or speeds.

I live far away from a dealer, and likely cannot go for another month. Any help on this in the meantime would be greatly appreciated. Thanks!
 

·
Crusin worlds most isolated city
Joined
·
3,758 Posts
Greetings new member.
Im pretty sure you have a faulty bearing in the engine. One other member here had the same problem and I also heard that the local Porsche dealer already repaired 2 other Caymans with the same problem. I did also read another thread some time ago mentioning something similar so maybe this is not a totally new problem.
You will need to return to the dealer to get it fixed. At least give them a call ASAP. Let us know how you get on.
 

·
Registered
Joined
·
91 Posts
My wild guess would be something in your accessory drive system (the belts that power all the components like is power steering, air con, etc.) is messed up. AC going on will put a strain on the system. I had low power steering fluid which caused a similar problem though it doesn't sound like it is yours specifically. The bearings in one of your accessories may be shot or something similar. But no real point to this guessing other than playing couch mechanic, you'll want to get it looked at.
 

·
PCA Member & Club Donor
Joined
·
700 Posts
I agree with Kujibo's statement, that it's most likely something with an accessory.
I'd agree a trip to the dealer is in order. Let us know what the outcome is.
 

·
Registered
Joined
·
227 Posts
i had something similiar happen to my Tahoe it ended being a faulty bearing on my A/C compressor. The noise whould increase with increase RPM's and with the A/C on medium/high. Hope this helps.

Does the noise go away when A/C is off?
 

·
Registered
Joined
·
152 Posts
That's exactly what happened to my 2006 CS earlier this year. At first the whine only occurred at certain RPM but eventually it was all the time and ended up sounding more like a screech. Took it to the dealer and they knew right away that it was the idler pulley bearing on the serpentine belt. Fixed under warranty. When it was making noise I would drown it out by turning up the stereo. Now I hardly ever turn on the music 'cause the engine sounds so sweet :)
 

·
Crusin worlds most isolated city
Joined
·
3,758 Posts
That's exactly what happened to my 2006 CS earlier this year. At first the whine only occurred at certain RPM but eventually it was all the time and ended up sounding more like a screech. Took it to the dealer and they knew right away that it was the idler pulley bearing on the serpentine belt. Fixed under warranty. When it was making noise I would drown it out by turning up the stereo. Now I hardly ever turn on the music 'cause the engine sounds so sweet :)
Yes thats the exact same fault the others had. 3 total at the one dealer... that I know off! :eek:
 

·
Premium Member
Joined
·
1,744 Posts
It sounds like I may have this issue. Today in traffic my car started making a horrific screeching noise. It does it when I am stopped or moving. The only time you can't hear it is when the car is progressively accelerating. I can hear it at any RPM up to 5000.

I plan to take it to the dealer tomorrow. Hopefully nothing catastrophic will happen in the 25 miles. Does that sound similar to what ya'll had heard?
 

·
Registered
Joined
·
143 Posts
I had noticed the same sound, but not as loud as some of you had noticed. When I took the car for state inspection and the two year maintenance, the mechanic recognized it immediately and replaced the belts. he still thought that it was odd to see a car with less than three years and 13000 miles to require the belts to be changed. Has anyone learned what may be the cause of this premature wear?
 

·
Registered
Joined
·
7 Posts
I would like to bring this thread back. :)
Mine is making the non grounded stereo sound. I thought it was the AOS but replaced it last night. No change. Mine goes away after like 10 minutes. It is not rpm specific at all. It is also doesn't change if I im in gear or in park. Help before I get to old to hear high pitched sounds.
 

·
Registered
Joined
·
236 Posts
I wish I had paid more attention to the screech and more importantly, had done a little more digging...

My car had AOS failure on the highway at 80+MPH... I pulled the clutch in and coasted to a stop.. Oil seeping through the exhaust pipes..

Have intake disassembled and there is Oil everywhere..

Have new AOS that going in ... but I could have saved myself a TON of work..

Lesson learned
 
1 - 11 of 11 Posts
Top