Planet-9 Porsche Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
My 08 has two error codes for the side marker lights that I cannot find any information on. No LEDs involved. The lights do work and side marker lights are using W3W bulbs.

Using Durametric, the Front Body Module shows two fault codes that will clear, via software clearing, when lights are off; however, the codes return when the lights turn on. No error on the dash. The 8024 fault is for the front left and the 8025 code is for the front right. I really do not want to blame a body shop that just painted the front end, but I really do not think the codes were there before the work.

Has anyone seen the codes or can anyone reproduce the codes when they turn the lights on?

BTW; my first post in over two years; you all normally have all the answers already posted. I hope you can help me avoid a conflict.
 

·
Registered
Joined
·
33 Posts
Bump for some insight.
I have the same exact mystery codes. No lights appear to be out. I have replaced the yellow side markers with the clear ones from Suncoast but I can't imagine these would be triggering the codes.
 

·
Registered
Joined
·
195 Posts
I've been getting those on my 2010 ever since I switched to the clear side marker lights as well. I just ignore it.
 

·
Registered
Joined
·
3,313 Posts
I've been getting those on my 2010 ever since I switched to the clear side marker lights as well. I just ignore it.
My 2010 came new from the dealer with the clears (salesman insisted saying the egg yoke looked bad on a GR car so he gave them free). Never got any codes and once even replaced a burnt bulb with generic ones from Auto Zone (replaced both so they'd be the same). Pull your bulbs and make sure the contacts aren't nasty.
 

·
Registered
Joined
·
195 Posts
I've checked them. They're the right wattage and the contacts are fine.

Given that they work fine, they don't throw any errors on the dash, and they only show up as an obscure error in Durametric I'm sticking with my plan of ignoring it.
 

·
Registered
Joined
·
3,117 Posts
Durametric shows a left side light error on my Cayman, but the light functions perfectly. If I clear the code, it comes right back. It doesn't throw a CEL so I don't worry about it.
 
1 - 8 of 8 Posts
Top