Planet-9 Porsche Forum banner

1 - 18 of 18 Posts

·
Administrator
Joined
·
34,452 Posts
Discussion Starter #1
http://cars.planet-9.com/images/find_me.jpg Are you having a hard time finding the Porsche you are looking for? At Planet-9.com we've decided to try to make that a bit easier for you! Developed by one of our awesome members Blackmanx, this new and updated tool will currently allow you to search the entire US Porsche dealer network for just the Cayman or Boxster you are looking for.

Click Here to use the Planet-9 Car Search tool!

We anticipate adding some new features and capabilities to the tool soon for our Insiders members, so be sure to keep a look out for those coming down the road. In the mean time we hope you find this tool useful if you are looking for a new or used Cayman or Boxster. The tool provides a number of criteria that you can search on such as model variants, colors, even a host of options. I'd like to thank Blackmanx for working with us to bring this tool to our members and I am looking forward to what I know will be coming soon.
 

·
Revhead
Joined
·
371 Posts
I tried the tool out of curiosity this evening, and it's not returning ANY Caymans whatsoever. Plenty of Boxsters, but not a Cayman to be found. I suspect a bug. :)
 

·
PCA Member and Fully Matured Mod
Joined
·
3,273 Posts
I tried the tool out of curiosity this evening, and it's not returning ANY Caymans whatsoever. Plenty of Boxsters, but not a Cayman to be found. I suspect a bug. :)
I did search and find several racing yellow Cayman GTS with the tool... So it looks like it is working again. Now I wish I could also search for 918s and 911s :D
 

·
Administrator
Joined
·
34,452 Posts
Discussion Starter #5
I tried the tool out of curiosity this evening, and it's not returning ANY Caymans whatsoever. Plenty of Boxsters, but not a Cayman to be found. I suspect a bug. :)
Blackmanx has been tweaking things behind the scenes but if you find it not working please PM him so he can check it out.
 

·
Registered
Joined
·
729 Posts
Just checking the obvious, did you check "Cayman" on the "1. Major Options" tab.
When I do that, select, "listed int eh past month" and click on "ALL REGIONS" I get back more than 100 cars.
Happy to troubleshoot, but please try the process above and let me know what you find.
 

·
Registered
Joined
·
729 Posts
Indeed, Caymans (Caymen?) are now appearing again.
Perfect

Yes, more-than-likely "my bad". I tend to focus on the drop-tops and there have been a couple tweaks I tried putting in that did not work well, including referring to the Cayman as the Cayenne (hey, at least I go the first letter right!) LOL.

Sorry about that - I think it's all fixed now.

re
-rich
 
  • Like
Reactions: jetkins

·
Administrator
Joined
·
34,452 Posts
Discussion Starter #11
Please take a moment to try out this tool and please click on and review some of the listings in order to help us beta test that it is working as it should be. We are about ready to move on to the next phase of the tool but wanted to get some feedback and testing from our members first. Thanks in advance for your help!
 

·
Registered
Joined
·
41 Posts
Maybe I missed it, but can one search based on model year? I am looking for a good deal on a 2014 and most of what is returned is 2015.

Thanks.
 

·
Registered
Joined
·
729 Posts
Sorry, no Model year search as yet.
The price is often a good proxy for model year though.

I'll look at adding a MY feature.
 

·
Administrator
Joined
·
34,452 Posts
Discussion Starter #14
Maybe I missed it, but can one search based on model year? I am looking for a good deal on a 2014 and most of what is returned is 2015.

Thanks.

Model year searching is now available in the tool along with the ability to search more models, check it out!
 

·
Registered
Joined
·
325 Posts
This interface does not appear to work very well.
You can choose a balance range but it always reverts to $0.00 - $200,000.00 in the results.
You can choose a region but it always reverts to a listing across the nation.
I have not even tried any other options as it appears to ignore any attempts to filter the results.
 

·
Administrator
Joined
·
34,452 Posts
Discussion Starter #16
This interface does not appear to work very well.
You can choose a balance range but it always reverts to $0.00 - $200,000.00 in the results.
You can choose a region but it always reverts to a listing across the nation.
I have not even tried any other options as it appears to ignore any attempts to filter the results.
That should not be the case, I'll ask blackmanx to look into it.
 

·
Registered
Joined
·
729 Posts
This interface does not appear to work very well.
You can choose a balance range but it always reverts to $0.00 - $200,000.00 in the results.
You can choose a region but it always reverts to a listing across the nation.
I have not even tried any other options as it appears to ignore any attempts to filter the results.
Hi - I think there's a bug, a training issue and an unclear issue here:

1. The Bug: the Price range is a definite bug. It defaults to 0 for the low range on submit. I'll fix that.
2. The training: There really is no default for region on the next search. The reason the "ALL" is somewhat different in color is simply to set it off from the regions. You do need to click on the appropriate region every time, this is the way the submit is done. I do like the idea of remembering the last region you picked and visually illustrating it in the map, I'll put that in as an enhancement, but it would not change the function (you would still need to click the region you wanted, but the visual cue of the prior choice might make this clearer.
3. I'm not clear on your last comment, "I have not even tried any other options as it appears to ignore any attempts to filter the results." Please give me a bit more info on this one

I'll look at the price slider issue tonight. The enhancement for the map may be a while. If you can get back to me on #3 I'd appreciate it.

re
-rich
 

·
Registered
Joined
·
729 Posts
Price Range Filter fixed

The Price Range filter issue has been resolved. The program will now display the range properly (It was actually not ignoring the range, but the display was not showing correctly.)

Note there is a bit of a bug in the slider control, it colors the bar to the left of the "low" range after the submit. I'm not sure how to correct this. If anyone has any clues, let me know
thanks
-rich
 
1 - 18 of 18 Posts
Top