Planet-9 Porsche Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
160 Posts
Discussion Starter #1
Well got back from a weeks vacation...battery was dead....never read anywhere that Porsche (cayman S, 2007) owners couldn't take a trip over a week or so... The car was parked and locked in my garage....came back battery was dead....recharged it...and it worked the next morning.

Just to make sure things were OK...arranged to go by dealer...it seems that part of the problem was the front control module was faulty....by the codes it was from a defective group in early 2005 Caymans....gee, my car was a 2007 (03/2007 manufacture date)....well the dealer kindly ordered a new module (I won't even go into the story of the front tire having a screw lodged in it that apparently came from the front spoiler attachment.....so they also sold me a pair of front tires.....at the same time I had oil and filter done...which I do every 5-8000 miles....and judging from the color of the oil...non too soon)...so I happily paid them about $850....the module was under warranty....and drove off to a networking event....

Randomly the headlights would go from low beam....to high beam....at various times....never showing the blue high beam lamp on the dash board....has anyone every heard of this sort of problem....having high beams go on all by them selves....both when sitting at traffic light and when driving....I received several middle finger salutes...from several folks.....by the way the problem I was having was than the front and/or rear hoods would open....thus unlocking the car making likely easier for someone to "borrow" by car///

so has anyone experienced anything similar with their Cayman S, 2007....I just want to use the car not be a PIA with anyone....all and any thoughts/experiences are welcomed.
 

·
Premium Member
Joined
·
188 Posts
I haven't had the problem of the lights but I do have a problem with the hatch and trunk opening at random. It might me that I have the key in my pant pocket and perhaps while bending the buttons are pressed down upon. This has been my thinking until you brought this issue to the forefront. Are you sure that the hoods are opening at random or could it be another cause?
 

·
Premium Member
Joined
·
1,605 Posts
+1 on the random hatch and trunk opening. I find it's usually related to inadvertently pushing a button on the remote. I find if I put my keys in my pockets at a far enough distance from the vehicle, I do not experience this problem.

As for the high beam issue, I'd be curious to see what would happen if you hit the high beam switch while it was in high beam (without the blue dash light). Would the dash blue dash light appear and now you are in low beam? I'd definitely take it back to the dealer and get that fixed. Also, was this occurring both before AND after changing the front module?

Good luck in figuring it out. I can imagine it being a annoying.

-Moto



I haven't had the problem of the lights but I do have a problem with the hatch and trunk opening at random. It might me that I have the key in my pant pocket and perhaps while bending the buttons are pressed down upon. This has been my thinking until you brought this issue to the forefront. Are you sure that the hoods are opening at random or could it be another cause?
 

·
Registered
Joined
·
2,792 Posts
Never had or heard of anything like that. I did experience some trunk unlocks but usually its when the keys are in my pocket and it seems that they somehow get pressed down. Never when the keys are in my hand or not in tight space!
 

·
Registered
Joined
·
160 Posts
Discussion Starter #5
CS Blues....I had the same problem with the front and/or rear hatch opening...until the battery issue that was a major pain for me....there is a technical Information, issued 2/02, for Cayman (987) on that very issue...your dealer can use one of three adjustment points...ranging from around 470ms...up to 1100ms....presto no more lid opening when I walked around with the key in my pocket...dealer uses PIWIS Tester to do this....seems to work
 

·
Registered
Joined
·
160 Posts
Discussion Starter #6
This problem only arose AFTER the dealer installed the new front module. When the high beams come on randomly the blue light on the dash doesn't appear. If I use the stalk to turn the high beams on...it all seems to work fine...highs come one, blue light is on the dash. Only issue is that the high beams will randomly come on...sometimes when the car is stopped at traffic light....sometimes while driving...sometimes they go on and off a few times....
 

·
Premium Member
Joined
·
602 Posts
Your car has a mind of it's own,,,,:eek:, that's shitty. Weird thing happenin with the lights, gotta take it back to the dealer and tell them about it, drag , more time wasted at the dealer, I'm sure you've got better things to do.

What caught my eye was the deal with the trunk and hatch opening????? is it while sitting idle at home or parked or while driving?. Reason being I was just at a local body shop week or two ago and noticed a Boxster with the bonnet mangled, I asked my buddy who own's the shop and he said the hatch blew open on him and crumpled, was a mess. He was on a local street doing 55klms, dosen't take much to ruin a bonnet I guess...:crazy:
 

·
Registered
Joined
·
160 Posts
Discussion Starter #8
Well your buddy has more worry than I do, sorry to hear about it...but I don't think its related (at least to the front hood) because even when the front one pops open...you still need to move the red latch to get it open....now the rear...there is no such latch. I find it amazing, includes my E55AMG experience, that the Germans don't seem to be great at electronic "comfort features"
 

·
Premium Member
Joined
·
602 Posts
Well your buddy has more worry than I do, sorry to hear about it...but I don't think its related (at least to the front hood) because even when the front one pops open...you still need to move the red latch to get it open....now the rear...there is no such latch. I find it amazing, includes my E55AMG experience, that the Germans don't seem to be great at electronic "comfort features"
The guy I know owns the shop, I was over there talking about my sisters car when I saw the Boxster, he's the one that mentioned the hood popped open while some customer was driving, come to think of it, ya the latch must have not been catching or it wasn't even latched and then the hood popped......dunno?
 
1 - 9 of 9 Posts
Top