Planet-9 Porsche Forum banner

1 - 14 of 14 Posts

·
Registered
Joined
·
52 Posts
Discussion Starter · #1 ·
Hi guys....got a small irritating high pitched whine/noise that happens when the engine is warmed up, foot off the gas and going under 10 khm. The moment I give a bit of gas or the car is rolling above 10 khm its gone.

Its loud enough to hear in the cabin and when you put the window down you can really hear it clearly. Its a constant level/tone.

Any ideas? Been to the dealer once and they thought theyd solved it but its back/they didnt!
 

·
Registered
Joined
·
662 Posts
Does it happen at idle when you first start the car? If its coming from the front near the fuel tank, it's likely the fuel pump. I have experienced this myself only the noise went away right after start up, it was the fuel pump.
 

·
Registered
Joined
·
52 Posts
Discussion Starter · #3 ·
Hi....no, it only happens once the engine has warmed up.....when its cold theres no sound....
 

·
Premium Member
Joined
·
2,519 Posts
Unless you can narrow down the location it's going to be hard to sort out. A fuel pump can make a noise like this as mentioned. The relief valve in the power steering pump can make a whine but will change when the steering wheel is moved. Poor grounding can induce a whine in the audio from the alternator. A bearing going out can whine. Don't think these cars are prone to it but an overtightened belt can whine. On and on.
 

·
Registered
Joined
·
300 Posts
Hi guys....got a small irritating high pitched whine/noise that happens when the engine is warmed up, foot off the gas and going under 10 khm. The moment I give a bit of gas or the car is rolling above 10 khm its gone.

Its loud enough to hear in the cabin and when you put the window down you can really hear it clearly. Its a constant level/tone.

Any ideas? Been to the dealer once and they thought theyd solved it but its back/they didnt!
Hello! I just got the same problem.. engine warms up, sound comes on.. pressing the gas pedal eliminates the sound, when i take my foot off the pedal the sound gets back on.. its actually pretty loud if you stop the car and listen to it with the windows down :( ... were u able to figure out the problem?
 

·
Registered
Joined
·
3,379 Posts
It's the water pump. Seems to be a common problem. Same thing happened to me and many others.
 

·
Registered
Joined
·
1,663 Posts
Is it coming from the right rear side?

Had it and mysterisly disappeared.

They say it's the water pump.
 

·
Registered
Joined
·
300 Posts
Thank you, and yes it is coming from the right hand side.. Just like everyone else, engine has to be warm, and only comes when foot off the throttle.

I was able to get to the other threads discussing this issue and im quite relieved that my motor is fine! Hope all goes well, thanks again! :cheers:
 

·
Registered
Joined
·
319 Posts
Sounds more like the engine compartment fan which is located on the right side. When it comes on while the car is sitting at a stop with the engine running, you can hear it. Once you hit the accelerator, the engine noise (and wind noise from the open window)drowns it out. To eliminate it as a possibility, park in your drive with the handbrake set, the car in park or N, then get out and walk around to the right side. If it is the fan, it will be obvious, plus you can put your hand in front of the grill and feel the air stream. Have never heard a fuel pump whine, is that on Gen2 cars?
 

·
Registered
Joined
·
5 Posts
Sounds more like the engine compartment fan which is located on the right side. When it comes on while the car is sitting at a stop with the engine running, you can hear it. Once you hit the accelerator, the engine noise (and wind noise from the open window)drowns it out. To eliminate it as a possibility, park in your drive with the handbrake set, the car in park or N, then get out and walk around to the right side. If it is the fan, it will be obvious, plus you can put your hand in front of the grill and feel the air stream. Have never heard a fuel pump whine, is that on Gen2 cars?
So I think I'm having this issue on my 987.2. The noise starts 3 seconds after cold start and is really loud until engine is warm... but then it dies down with the engine noise but is still there. I'm assuming it might be the engine compartment fan? Do they make a high pitch noise when going bad?

If I'm feeling for air from the right side vent, what am i feeling for? weak air? intermittent flow of air? etc.
 

·
Registered
Joined
·
438 Posts
Old thread revival...

When your fan starts going bad it sounds like someone stuck a vacuum cleaner in your engine bay. Mine wouldn't make noise on startup but rather once it got warm I would hear it now and then.
 

·
Registered
Joined
·
3,379 Posts
So I think I'm having this issue on my 987.2. The noise starts 3 seconds after cold start and is really loud until engine is warm... but then it dies down with the engine noise but is still there. I'm assuming it might be the engine compartment fan? Do they make a high pitch noise when going bad?

If I'm feeling for air from the right side vent, what am i feeling for? weak air? intermittent flow of air? etc.
Possibly the noise is from some belt-driven accessory - or even the belt/tensioner. Water pumps make a variety of noises, I don't think you can generalize them. Mine made a high-pitched squeal at idle after the engine was fully hot, but others reported it when cold.

In your case, someone should lift the car and get under it to listen while it is acting-up. Or - with some more effort, remove the passenger compartment engine cover (rear firewall) to get a better feel for the source.
 
1 - 14 of 14 Posts
Top