Planet-9 Porsche Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
I recently bought a Wireless car play kit from Joyeauto in order to improve my CDR functionality.
One of the instruction steps is to connect ACC cable to original ACC power port.
My understanding is that by connecting to the ACC port, car play kit will get power only when the ignition is on.
I have no idea how to identify the ACC port in the fuse box.
Also I was told that some fuses have a delayed off function after ignition is off.
So how can I find the ACC port that will cut power to the car play kit as soon as ignition is off?
Thanks in advance for your comments.
 

·
Registered
Joined
·
188 Posts
I used the available fuse slot on the bottom row in the passenger side footwell fuse box. Not sure the number but I can take a picture later today and post it if someone doesn’t provide the location before I can get to it. A let me know if you have any other questions as I just installed the same unit in my GT4.


Sent from my iPad using Tapatalk
 

·
Registered
Joined
·
8 Posts
Discussion Starter #3
Many thanks for that.
Here is a photo of my fuse box (RSD).
Any empty slot would do?

Regarding the Joyeauto, I like the OEM integration (the fact that works with original display).
Installation is quite fiddly though.
In anycase it's either this kit or paying £5500 at Porsche for the latest PCM.
Are you happy with yours?

Cheers,
 

Attachments

·
Registered
Joined
·
3,340 Posts
I think the power to the CDR is always hot. It uses CANBUS signals to turn on/off. So you need to plug into one of the switched power fuse locations. This has been covered many times in the forum. Use an "Add-a-circuit" type adapter. I have an 987, so the fuse layout might be different. I used B-9.
 

·
Registered
Joined
·
188 Posts
I was able to find an available slot. See the picture below. Not sure if your fuse slot is open but as mentioned above, you can add an adapter if not.

271768
 

·
Registered
Joined
·
50 Posts
Absolutely love my Joyeauto Carplay add-on! And yeah, that's what I did too...just plugged into an empty fuse socket on the passenger side. Just worked at first go.
 

·
Registered
Joined
·
188 Posts
Absolutely love my Joyeauto Carplay add-on! And yeah, that's what I did too...just plugged into an empty fuse socket on the passenger side. Just worked at first go.
I agree. I love mine as well. My installation was a little involved as I also removed my bumpers to install Natika center mounted front and rear parking cameras and mounted the usb connector in the center console. It did take some back and fourth with JoyeAuto to get the camera wiring configuration correct. I removed my LWB seats to make the whole install process easier and ended up mounting the JoyeAuto unit in the cavity under the carpet below the passenger side seat. All in all, it was a very clean install that looks oe.


Sent from my iPad using Tapatalk
 

·
Registered
Joined
·
50 Posts
Nice! I haven't added a camera as yet...would be nice to have, but hard to say it's necessary, as visibility out the back isn't really that bad. I tucked the box right next to the center console, under the dash, behind the rubber flap in the passenger footwell. Fit like a glove. Also added a ProClip mount with a Scosche Magic Mount wireless charger. My car has the Burmester system in it so I didn't want to replace anything making this the perfect addition. Damn near future proof :)
 
1 - 9 of 9 Posts
Top