Planet-9 Porsche Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
310 Posts
Discussion Starter · #1 ·
I am looking for feedback/help on how to test the Vario Cam Actuator with my Durametric Pro cable/software. I have a ticking sound coming from my engine and would like to diagnose before taking to a repair shop. My warranty was up in February and I'm starting to worry about every sound I hear.

At this point, I'm thinking it is either the VarioCam or a bad lifter. Is there a way to self-diagnose a bad lifter as well?

Any help would be greatly appreciated.
 

·
Registered
Joined
·
310 Posts
Discussion Starter · #3 ·
I traded emails with Owen at Durametric... He said there is not a specific test for the O2 Sensors or VarioCam Actuator, but I could probably test Actual Values and/or Drive Links options for that engine unit to check for the appropriate readings and responses for those and related components.

Unfortunately, I don't have the background or knowledge in this sort of stuff to know which actual values or Drive Links (???) to check. Was hoping someone else here might have done some of this and could provide some info.
 

·
Administrator
Joined
·
34,646 Posts
I looked at the Durametric software today and when I tried to test a couple of items it just didn't do anything or came back with an error, but I wasn't clear if the items had to be tested with the motor on or off. :) I saw tests for the O2 sensors as well as the actuators in some of the menus I was fishing around in.
 

·
Registered
Joined
·
310 Posts
Discussion Starter · #5 ·
I am so paranoid about doing anything in Durametric until I know exactly what I am doing - I really don't want to brick my car!

Hopefully, someone here has more background on these tests and can shed some light on what needs to be done to test.

I've seen a number of parameters that appear to be relevant, but don't know for sure which to use.

Thanks for checking.
 

·
Registered
Joined
·
34 Posts
K_kush,

I've been playing around with trying to trouble shoot a valve train noise with Durametric recently as well. Did you ever get anywhere with this? I've been able to activate the different solenoids, but not sure exactly what I should monitor or how (with engine under load, or at a certain RPM, etc) to make the results meaningful.
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top