Planet-9 Porsche Forum banner
1 - 17 of 17 Posts

·
Registered
Joined
·
61 Posts
Discussion Starter · #1 ·
Is it normal for an amplified soundpackage plus to send low level hiss sound to the speakers when the ignition is off but the electronics are turned on but no radio/cd is playing? is that just the amplifier sending its signal to the speakers? Slightly annoying...
 

·
Registered
Joined
·
61 Posts
Discussion Starter · #12 ·
Rear hatch issue resolved. They can't figure out the buzz even after replacing the amp. It's quite audible. Right now, we've submitted a ticket to Porsche in Germany and waiting response. Boy do they move slow!

Anyone else have this?
 

·
Premium Member
Joined
·
2,528 Posts
Low level hiss with the car off? Yes. Never heard a for sure explanation. I've speculated that the audio may be on to provide the various warning chimes. Key left in the ignition etc but the chimes don't sound like the come from the speakers.

And in my case it is very low level. If there's any other ambient noise I can't hear it.
 

·
Registered
Joined
·
826 Posts
To add another data point: I have this hiss/static too.

I have a gen 1 with Bose and PCM. I always leave the PCM on when I turn the car off (which means the radio is on). Last night, I was getting something out of the footwell and heard the static. I had to put my ear right next to the speaker to hear it. This is with the key out of the car. I just verified it this morning. The car has been sitting over night, I opened the driver's door, and heard the hiss. I leave a CD in the drive and I can hear the CD drive spinning up when I open the door, so obviously something is powering up when the door is opened. This is before I put the key in.

I suspect this is normal.
 
1 - 17 of 17 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top