Planet-9 Porsche Forum banner

21 - 35 of 35 Posts

·
Registered
Joined
·
2 Posts
I have a similar sound on my base 987.1 I'm not sure what it is. But mine also goes away after 3,000 rpm. I've been trying to figure it out, but haven't found anything online. I've tried to find videos of a base driving around town to see if I could hear it.

I don't really drive my car much on the street, I mostly use it for autocross and the occasional canyon run.

Let me know what you find!
 

·
Registered
Joined
·
25 Posts
Discussion Starter #23
@Tooshayx Have you had anyone look at your car yet? I’m curious about the noise you are hearing.
No not yet, been busy but not so worried about it as much as the first few days hahah. Someone on reddit also mentioned they heard the same noise on their base 987.1. Will probably just ask about it sometime in the next month when I get some maintenance done. Do you hear the same thing on yours?
 

·
Registered
Joined
·
19 Posts
If it means anything I bought a 987.2 Base a month ago that did not have any tapping. I changed the oil and filter last week with Mobil 1 0w40 Euro and now it taps even after warming up. I am not concerned about it and will try a different OEM weight for the next oil change.

I do not hear anything in your video.
 

·
Registered
Joined
·
4 Posts
Great, thanks guys! Sorry I was bugging you all haha. I can definitely hear something at 10 sec and end of the video but it is a lot quieter than the whirring. If its nothing to alarm you all then I'll keep on driving! It's definitely different than the smooth hum of an inline six I'm used to, but definitely not complaining. I love the mechanical noises, just needed to know if I needed to be alarmed or not.
I'm can't be sure since the noises in the video are very subdued, but from your description I have the same thing. As a mechanic in a previous life, I was very concerned. It's been seen by 6 different "porsche" mechanics and none of them had a clue. I think it is something rare and I'm not yet convinced it isn't serious. Mine is an 08 base 5 speed w/about 73K miles. I started noticing it at least 7.5k miles ago...therefore it isn't immediately catastrophic but mine seems to be getting more pronounced. (definitely more noticeable than yours) I will try to get a good video this weekend.

I've been lurking around the site for over a year looking for something similar and yours is the first thing I've found.
 

·
Registered
Joined
·
25 Posts
Discussion Starter #27
I'm can't be sure since the noises in the video are very subdued, but from your description I have the same thing. As a mechanic in a previous life, I was very concerned. It's been seen by 6 different "porsche" mechanics and none of them had a clue. I think it is something rare and I'm not yet convinced it isn't serious. Mine is an 08 base 5 speed w/about 73K miles. I started noticing it at least 7.5k miles ago...therefore it isn't immediately catastrophic but mine seems to be getting more pronounced. (definitely more noticeable than yours) I will try to get a good video this weekend.

I've been lurking around the site for over a year looking for something similar and yours is the first thing I've found.
Oh wow, please post a video when you are able to capture it! It would be a great data point. I'm at 53k miles and have been driving it daily with no real issues or changes in the noise. I changed AOS/Spark plugs in the past two weeks, and now I'll get a puff of smoke for 1-5 seconds randomly on cold start, but nothing like it was before and not always even smoking. From research it seems to be nothing to be too concerned about.
 

·
Registered
Joined
·
43 Posts
Oh wow, please post a video when you are able to capture it! It would be a great data point. I'm at 53k miles and have been driving it daily with no real issues or changes in the noise. I changed AOS/Spark plugs in the past two weeks, and now I'll get a puff of smoke for 1-5 seconds randomly on cold start, but nothing like it was before and not always even smoking. From research it seems to be nothing to be too concerned about.
A "puff of smoke for 1-5 seconds randomly on cold start" is normal. Now you can relax! :)
 

·
Registered
Joined
·
4 Posts
ok here's the video. It doesn't come thru very well but you can hear it when it revs up (2000-2200). an equalizer might help bring it out. It is much more distinct than what I am hearing when I play this on my computer. a couple of notes for those with any questions.. clutch makes no difference. only happens when up to operating temp...light accel or decel (maybe it's covered up when accelerating hard). I have also replace plugs and coil packs, oil has been changed at <5k mile intervals since I've had it... previous history unknown. 1 oil analysis done with nothing alarming. 1 more to come very soon
 

·
Registered
Joined
·
4 Posts
having trouble uploading video. it says it too large. I went back and shortened to 15 seconds but still not working....
advice needed
 

·
Registered
Joined
·
3,187 Posts
youtube link to video
Your engine seems to be running rough. The camera vibration and the sound are clues. Mine purrs like a kitten at low RPMs. Yes, there's also lots of mechanical noises. Has done that since new. Some one described Porsche engines sounding like a room for of sewing machines. That makes it hard to diagnose problems with just video. As a long-time owner of my 2010 2.9L, I've learned to ignore most of the noises, but I've tuned my hearing to listen for new sounds. Last fall I started hearing something new at idle/low RPMs. I couldn't begin to describe it. I knew it was new. I localized it by removing the firewall access panel and used a mechanic's stethoscope. It turned out to be the AC compressor pulley bearing, which I replaced for $55.

For the rough running, I'd start by trying to clean the injectors. When's the last time the spark plugs were replaced? Air filter? You might get a clue in examining the plugs for carbon build-up.
 

·
Registered
Joined
·
64 Posts
Mine started doing this recently. I hope it's a pulley or water pump...
Power steering pump groan? If that is what it is could be old fluid or failing pump, but internet diagnosis is so hard to do since things sound different in real life.
 
21 - 35 of 35 Posts
Top