Planet-9 Porsche Forum banner

1 - 1 of 1 Posts

·
Registered
Joined
·
683 Posts
Discussion Starter #1
While searching for map and firmware updates for my Panamera, I found the following info that might save others some time. I knew I wasn't going to get V4.76, but I thought I might get V3.x, but it looks like I've got what I can get (V2.47). :(

PCM 3.x Hardware versions

PCM 3.0 was launched in 2009 for Sports-cars and Cayenne.
During 2011 MY, version 2 was released for Sports-cars with improvements in mapping, navigation, and internal hardware.

PCM 3.1 was launched in 2010 for Panamera including new features such as a new display, 3D Navigation, mapping in the Instrument Cluster, Bluetooth® Audio streaming, and the Burmester Surround Sound system.
During 2010 MY, version 2 was released for Panamera including a revised iPod® / Multimedia interface.
During 2012 MY, version 3 was released for all variants including improved hardware, Start Screen support, and HD Radio®.
During 2013 MY, version 4 was released for all variants including new features such as Aha Radio (Online Services), Jukebox, and Email / Text.

Later PCM hardware versions cannot be retrofitted into earlier vehicles.
Incompatibilities in navigation software and enabling codes will lead to loss of functionality. When replacing a PCM, the correct hardware version must be ordered by VIN.

PCM 3.0 has 2 major software levels that generally correspond to hardware changes:
PCM 3.0 SW Level 1.X 2009-2011 HW Version 1
PCM 3.0 SW Level 2.X 2011-2013 HW Version 2

PCM 3.1 has 4 major software levels that generally correspond to hardware changes:
PCM 3.1 SW Level 1.X 2010 (HW Version 1)
PCM 3.1 SW Level 2.X 2010-2012 (HW Version 2)
PCM 3.1 SW Level 3.X 2012-2013 (HW Version 3)
PCM 3.1 SW Level 4.X 2013- (HW Version 4)

A PCM should not be updated from one software level to the next unless a Tequipment Navigation Update is being performed. Incompatibilities in the software levels will render Navigation non-functional if such an update is carried out without the appropriately purchased Tequipment update.
 
1 - 1 of 1 Posts
Top