Planet-9 Porsche Forum banner

1 - 20 of 29 Posts

·
Premium Member
Joined
·
193 Posts
Discussion Starter · #1 ·
Well my first issue has developed. I turn on the radio this morning, and I get no sound. I try the mute button, nope not that. I turn the volume up, not that. Turn of and on and even restart the car a couple of times, no go. Try to make a call using the bluetooth, and it works fine, so the speakers are ok, and with the iPod using the AUX cable (non PCM system) i get normal sound. Every AM and FM station will not come in, the display does show what song is playing from the stations that have this, but I cannot get any sound to play with the AM or FM.

I can't find anything similar on this in the forums, seems a lot of stuff about the CD player messing up or something, but nothing with just the Radio not working, but the ipod thing working.

Dealer call is in order I'd guess, but if anyone has any quick pearls to fix this myself, as its a holiday weekend, it'd be appreciated. Not that listening to the engine is a bad thing.

Thanks
 

·
Premium Member
Joined
·
1,502 Posts
Thankyou for writing this up as I very occasionally get this problem. I found if I switch to radio then back to CD then everything works as normal. Because it happens very rarely & I've found a simple solution I haven't bothered taking it to the dealer. Also I prefer the sound of the engine.
 

·
Registered
Joined
·
529 Posts
Try this:

1) Shut radio off
2) Lock car
3) Unlock car
4) Turn radio back on

Really - it used to happen all the time with the CDR-23 in my 986S and it's happened once with the CDR-24 in my Cayman S.

I think every so often the security code doesn't sync between the radio and dash, and it requires a lock/unlock cycle with the radio off to resync.
 

·
Premium Member
Joined
·
193 Posts
Discussion Starter · #5 ·
BillK: tried that after seeing it on another post about a similar problem: didn't work. Pulled fuse, didn't work. Same thing kept happening. I resigned myself to listening to the engine for a couple of days, (again, not a bad thing, I just sometimes like to listen to talk or games or news, not so much the music) Then when I started it this am leaving the hospital after an emergency case, it worked normally. Weird. Will just have to keep an eye (or ear) on it, and see if it becomes an ongoing issue or a strange one time thing.
 

·
On Probation
Joined
·
582 Posts
mine has done it 3 times or so,it returns usualy after a restart. i rarely lock my car
 

·
Registered
Joined
·
210 Posts
I've had this problem before with my cdr-24. It would always work fine after I restarted the car. However it happened again last week so I restarted my car as usual but then the display stopped working on the head unit but everything else works fine. Its weird
 

·
Premium Member
Joined
·
193 Posts
Discussion Starter · #8 ·
OK been to the dealer twice, and then everything worked normally. Of course. And the next day, same thing. No AM or FM, AUX works fine, bluetooth works fine, and I even have a CD in there now and that works fine. For some reason AM/FM are not working selectively. But of course, every time I go to dealer, it works. This sucks. Even on my first car ever (a 1500 dollar piece of junk,) the AM and FM worked till the day i scrapped it. Seems sucky that a 70k car the radio won't work right and they don't believe me when I tell em. Why would I lie about that? Do they think I like going to the dealer every day.
 

·
Registered
Joined
·
444 Posts
I am stuck with radio problems as well (CDR 30), When I bought the car new 2.5 months ago they changed the radio before delivery because it no longer worked. A few weeks later I tried a cd and none worked and it gave me a message of invalid CD so now the dealer just ordered another radio! Car is 2.5 months old and soon will have its 3rd radio! Might have to go aftermarket.....much prefer to have radio issues than something on the car more serious so I am not complaining to much...lol,
 

·
Premium Member
Joined
·
193 Posts
Discussion Starter · #10 ·
much prefer to have radio issues than something on the car more serious so I am not complaining to much...lol,
Agreed! But still seems bad that something that seems so simple is giving us so much hassle.
 

·
Premium Member
Joined
·
193 Posts
Discussion Starter · #11 ·
Ok been about 3 weeks since this last happened. No problems with the radio since. I didn't do anything to fix it. It just sort of "healed." Of course now that I said this next time I start the car I'm sure that it will happen again.
 

·
Registered
Joined
·
175 Posts
My radio has gone bad on my 2009

I have a 2009 Boxster and every so often the radio would lose reception. The same thing happened with my previous 2003 Boxster. In any event, this week the screen went off, it cleared all of my presets, and my bluetooth disappeared. Although I now have radio reception restored, the bluetooth function is gone and the volume has three settings- mute, loud, and louder. I hope to get it to the dealer this week.
 

·
Premium Member
Joined
·
193 Posts
Discussion Starter · #13 ·
Yeah mine works mostly, Once in a while, maybe one in 25 starts, it does the same thing as i noted above. I found the fix is to turn off the car, get out, lock it, walk away (I guess getting the key out of range,) come back and restart. It usually works.

Every time ive been to the dealer to check on it, it works fine, and they say they dont find anything to fix.

Its a minor problem, mostly.

Although at a PCA event the guy had a transmitter to give us instructions over a radio station, and it was frustrating not to be able to hear this.

Im almost due for my 1 year so gonna have them look at it again, but i suspect it will not ever be fixed unless i happen to be at the dealer when it occurs.
 

·
Registered
Joined
·
40 Posts
Any updates on this issue?

My 2011 Cayman is 6 months old now, and the CDR-30 is acting up.

Sometimes when I turn on the radio after starting the car, all FM and AM stations are fuzzy. Nothing I've tried seems to work in getting them to clear up. CD player and AUX work fine. When I come back to the car after work, everything is fine. Seems kind of random.

I suspect, as others have experienced, that the radio will behave while at the dealer. Any quick fixes out there?
 

·
Registered
Joined
·
215 Posts
Any updates on this issue?

My 2011 Cayman is 6 months old now, and the CDR-30 is acting up.

Sometimes when I turn on the radio after starting the car, all FM and AM stations are fuzzy. Nothing I've tried seems to work in getting them to clear up. CD player and AUX work fine. When I come back to the car after work, everything is fine. Seems kind of random.

I suspect, as others have experienced, that the radio will behave while at the dealer. Any quick fixes out there?
Ditto. I have a 2011 Cayman 7 months old with a CDR-30. One time the radio would not work and another time the radio stations had poor reception with fuzzy sound. I don't get it. Why? :crazy:
 

·
Registered
Joined
·
992 Posts
Any updates on this issue?

My 2011 Cayman is 6 months old now, and the CDR-30 is acting up.

Sometimes when I turn on the radio after starting the car, all FM and AM stations are fuzzy. Nothing I've tried seems to work in getting them to clear up. CD player and AUX work fine. When I come back to the car after work, everything is fine. Seems kind of random.

I suspect, as others have experienced, that the radio will behave while at the dealer. Any quick fixes out there?
I actually mentioned this to a tech when I was in for an unrelated issue and he said something along the lines of turning the key too quickly and the system not initializing in time. He recommended taking the key out, locking the doors, unlocking, and trying again with a slower twist. I only have this problem a few times a year so it will be a while before I test this out.
 

·
Registered
Joined
·
147 Posts
Ditto. I have a 2011 Cayman 7 months old with a CDR-30. One time the radio would not work and another time the radio stations had poor reception with fuzzy sound. I don't get it. Why? :crazy:
Same problem here with my 2010 CS. It seems to be random and infrequent. The effect is the same as if the antenna has been disconnected. I haven't figured out a fix yet either.
 

·
Registered
Joined
·
512 Posts
I had this exact problem with my 2010 Boxster S. Dealer replaced the head unit. Has never happened since. Seems to be a common problem.
 

·
Registered
Joined
·
456 Posts
This was a topic this weekend.
Dead radio.
A Porsche tech said after all was checked out and nothing worked he removed the battery cables from the battery. Both Positive and Negative. He then touched the cable ends together discharging all the gremlins and capacitors. Then re-attache the battery cables to the battery and all will be ok.
DO NOT TOUCH THE CABLES TOGETHER ON THE BATTERY. Be sure they are not connected to the battery.
I have yet to have the dead radio issue. A customer in Mexico had this several times and it seems the battery cable thing was a solution.
 
1 - 20 of 29 Posts
Top