Planet-9 Porsche Forum banner
  • Hello Everyone! Let us know what you would spend a $50 Amazon gift card on, HERE For a chance to win a $50 Amazon Gift Card!
1 - 5 of 5 Posts

·
Registered
Joined
·
92 Posts
Discussion Starter · #1 ·
Hey all -- I had a nerve-wracking night last night: after I finished an oil change, I was letting the car idle in the garage to check for leaks, and noticed an intermittent and irregular tapping/knocking/rattling noise that seemed to be independent of engine RPM. The way I would describe it is like how when you have a pair of jeans in the drier and the metal zipper or button sometimes claps against the side of the drier.

When you start the car, you don't hear the sound immediately -- it takes about 30-45 seconds to start. It seems to go away once the engine is at operating temperature. You don't hear it at all when the car is being driven: everything sounds and feels normal.

At first, I assumed cause-and-effect: the oil change had something to do with the noise. I'm not sure why or how that would be the case, but I noticed no noise until I changed the oil, so I feared the worst. But then I noticed something interesting (and relieving!): the noise goes away when I push in the clutch pedal!

My new theory is that the noise has been present for some time, but I never noticed it until the oil change because I don't frequently let the car idle in the garage: I start it, put it in gear, and drive it, following the normal warm-up procedure.

A quick search points to a clutch release bearing being the culprit, but I wanted to get your input. What do you think might be going on here? Thanks in advance.
 

·
Registered
Joined
·
1,031 Posts
Interesting because.. My car did something similar since purchased brand new (2007.) If driving on hot day or on freeway for some miles, I would (highly) intermittent get a clicking in neutral. It would disappear when depressing the clutch pedal, then it would be gone. I had it looked at and there were reports from a few other 987 owners regarding this. One user had his transmission pulled and looked at with no problem found?? Another person reported that he had his transmission and clutch replaced and still had the interment clicking. Go figure. Mine does not do it hardly at all anymore. Not saying you do not have an issue but others have experienced similar strange noises. If yours does it with consistency, I would have it looked at.
 

·
Registered
Joined
·
92 Posts
Discussion Starter · #4 ·
My issue progressed to what *might* be an engine problem. Went from only making noise when the clutch was depressed to making a *different* noise at idle. I'll have experts listening to it next week.
 
1 - 5 of 5 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top