Planet-9 Porsche Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
648 Posts
Discussion Starter #1 (Edited)
So with sadness, I have to post something to the 'Problems and Complaints' forum.

But, I believe I have also found a solution. :)

***DISABLE THE HD RADIO*** (Instructions at the bottom)

I searched on Planet-9 and did not find any threads on this particular subject. Ever since I got the car (it happened in the first 5 minutes of ownership) I have been experiencing a problem where there entire stereo/touchscreen/PCM system would just shut down and restart. I would be listening to music playing from a flash drive in the USB port. All of a sudden the screen would go dark, the music would stop, and after a few seconds the Porsche logo would display on the screen and it would default to the the FM radio. About 30 seconds after that, the USB would finally become available again and I could play songs again, browse, etc... Things would be OK again for a variable amount of time, sometimes 5 or 10 minutes, sometimes it won't happen for the rest of the drive. Yesterday it became totally obnoxious though, happening nearly every few minutes making USB listening basically impossible.

After not finding a solution on this forum, I expanded my search to The Google and came upon this thread on 6speedonline.com.

PCM shutting down again. Service did update - 6SpeedOnline - Porsche Forum and Luxury Car Resource

Although it's a Cayenne and not even the same year, it seemed to describe my exact problem. The second post on that thread suggests a solution, disable HD Radio.

This YouTube video also shows pretty much exactly what is happening, even thought it's an older PCM unit.


Solution: Disable the 'HD Radio' receiver.

Last night it was happening every couple minutes, it was basically unplayable. Since making the change, it has not happened once, but I only drove the car for about 40 minutes today. I drove the car again for an hour the next day and 1.5 hours the following day. The problem has not come back!! :dance:

I don't care about HD radio anyway, but I wonder why it interfered with playing music off the USB drive... Anyone else have this problem?

For anyone too lazy to 'RTFM' here's the instructions to disable the HD Radio receiver. ;)

Press the TUNER button until FM is selected.
Press the OPTION button.
You should see a button on the screen that says 'HD Radio' with a check box.
Press once to uncheck the box.
HD Radio is now disabled, return to USB/Media.
 
  • Like
Reactions: jhthornley

·
Registered
Joined
·
648 Posts
Discussion Starter #2
I am happy to report that the problem has not come back. :dance:

I drove around for about an hour listened to a bunch of songs, jumped around between several albums and playlists, drove the car all over the place in normal and sport+ modes... And everything worked perfectly.

I will give it another day or so before I declare it totally fixed, but at this point it seems to be.
 

·
Premium Member
Joined
·
335 Posts
Almost certainly the SiriusXM. Discussed in several threads here.
 

·
Registered
Joined
·
648 Posts
Discussion Starter #4
Thanks for the link, but I don't think it's quite the same problem. Also, I'm pretty sure I don't have the Sat Radio option.

I did not get the 'Infotainment' option, only the Bose and CDR+ options. Quite possibly I am the only person on this forum who listens to MP3 files on a USB drive, that is the only time the problem would manifest...

So far, the 'turn off HD Radio' solution seems to be working, I'll give it a few more hours of seat time before I declare it 'solved.' So, if this can work for others it may save you a trip to the dealer. Also, this is a brand new 2015 so it likely already has the most updated version of PCM.
 

·
Registered
Joined
·
648 Posts
Discussion Starter #5
Well, day 3, and I drove the car for another 1.5 hours listening to mp3 music on my USB drive and the problem has not come back.

I have updated my OP with SOLVED. I hope this helps someone, it was driving me nuts on what has otherwise been a perfect car.
 
  • Like
Reactions: jhthornley

·
Registered
Joined
·
648 Posts
Discussion Starter #6
Several more hours of driving this weekend and a couple hundred miles and the problem has not returned (got almost 1,000 miles on her now...).

I consider this FIXED.
 

·
Registered
Joined
·
58 Posts
There are some known intermittent audio system behavior issues (turn on and no audio, regardless of source - my anomaly) that are corrected by software update. That was the case for my 14 CS. Ask your favorite service manager to check your VIN.
 

·
Registered
Joined
·
648 Posts
Discussion Starter #8
It's been over two weeks about about 1,500 miles later and the problem has not returned. :dance:

I consider it fixed. I mentioned to my SA in an email and sent her a link to this thread. She said she would find out from the service dept if they've heard of this before. Based on the forum post and youtube video I posted in my OP it seems that a small minority of folks have had similar problems. Radio sucks anyway, I never listen to it and I could care less if it's "HD" I only listen to music from my USB stick, so to me this is a solution.

Hopefully someone else may find this thread and it helps them too.
 

·
Registered
Joined
·
2 Posts
I have a PCM reset problem that recently appeared in my Macan. All was fine, then on a restart weird symptoms. At this point the following no longer work and result in triggering a PCM reset. NOTE: the PCM will
reset itself every few minutes even when displaying only the map and the FM radio playing.

No longer work:

- iPhone in order to play music through the under armrest USB port

- USB stick - which contains music - which used to play just fine

- CD - doesn't play


I have an appointment to take it to the dealer this Friday.

I have tried removing the fuse for the PCM - no change in behavior.

I also tried resetting the PCM - no delta here either

I tried disabling HD radio as recommended above (and was most hopeful!) - no delta


My PCM is running V4.74 and I understand it's currently up to rev. 4.76,

Hopefully a f/w upgrade will cure this 'illness'...
 

·
Registered
Joined
·
5,482 Posts
I am happy to report that the problem has not come back. :dance:

I drove around for about an hour listened to a bunch of songs, jumped around between several albums and playlists, drove the car all over the place in normal and sport+ modes... And everything worked perfectly.

I will give it another day or so before I declare it totally fixed, but at this point it seems to be.
Interesting, and thanks for the details, although my car doesn't do this with FM HD radio, the wifes Macan does... I will try this and see if it works.
 
1 - 10 of 10 Posts
Top