Planet-9 Porsche Forum banner
1 - 12 of 12 Posts

·
Registered
Joined
·
183 Posts
Discussion Starter · #1 · (Edited)
2008 Cayman S with Bose stereo.

Yesterday I have it on
- eject a CD
- insert different CD
- stereo shuts down
- display goes dark
- does not respond to power button
- won't eject CD

drive another 30 min to destination, get back in the car 4 hours later, put key in ignition (but don't turn it)
- stereo begins to play CD
- display is working
- no buttons work anything including power, volume, eject CD, advance track etc

will call dealer tomorrow, anyone had similar problems?
 

·
Registered
Joined
·
72 Posts
Yes. Satan has possessed my car too. Hot blonds are waving and smiling at me every day, tempting the flesh and my marriage!! I had a problem yesterday with the stereo turning on but no sound. Spent my 25 mile commute playing with buttons trying to get it to work, almost crashed a couple of times! Thank goodness for this site. There is a similar thread of radio problems on here you can look at. By "re-syncing" it it now works, thanks guys!!! To me, this radio is poorly designed. Any system should stand alone as much as possible to accomplish its function. That's the way we do things at my work anyway. This damn radio is tied in to too much.
 

·
Premium Member
Joined
·
1,008 Posts
Its a bug with the radio software, pulling the correct fuse or disconnecting the battery will reset it. Had this happen twice in my first 3 months of ownership, but it hasn't come up since. This may be the post Christopher mentioned:
http://www.planet-9.com/cayman-boxster-electronics/20188-cdr-24-freeze-burned-cd.html
Or not.

I have had similar symptoms in the audio/NAV system twice in the past 4 years. Both times the fix was replacement of the unit (under warranty, thank goodness).
 

·
Registered
Joined
·
975 Posts
Yellowbird, good to know you were able to get it replaced, my dealer would not replace mine, though I only have the standard radio/single cd no PCM/nav. I will revisit this with them next time I'm up that way to see if their stance has changed.
 

·
Premium Member
Joined
·
1,008 Posts
Yellowbird, good to know you were able to get it replaced, my dealer would not replace mine, though I only have the standard radio/single cd no PCM/nav. I will revisit this with them next time I'm up that way to see if their stance has changed.
Yeah, the second time was actually a few weeks after the warranty had expired, but since I knew it was a recurring though intermittent issue, I had the service writer note it on my pre-warranty-ending inspection. Of course the problem did not show itself then. But later on it came back, including some symptoms like showing double images on the NAV screen, and even quad images (all fuzzy). I took phone camera pictures of this (at the service writer's suggestion-that I had not thought to do on my own.) Emailed them to the tech, and it was all good thereafter. The tech said she sent the pics to PCNA, and got the go-ahead to replace the system.

Whew!

Good luck with your issues. And out of curiosity, why won't they replace the unit?
 

·
Registered
Joined
·
975 Posts
Good luck with your issues. And out of curiosity, why won't they replace the unit?
Thanks, and I got the classic "unable to reproduce" excuse, next time it freezes I won't fix it myself and will let them see the situation. Unfortunately taking a picture for me won't help as the unit appears functional and is playing music, its just the buttons including eject cease to function. I could always take a brief video with my phone though.
 

·
Registered
Joined
·
183 Posts
Discussion Starter · #8 ·
so I called the dealer to day to set an appointment to get this looked at.

They asked, "How's your battery", I said "seems just fine why do you ask", he said sometimes a less than 100% battery can lead to odd behavior of the electronics. I told him I've had the car since the end of July 2009 and it has about 3K miles on it since then, he thought that should be sufficient to keep the battery OK.
 

·
Registered
Joined
·
183 Posts
Discussion Starter · #9 ·
The Resolution:

drop the car off and about 90 minutes later they call and say they reset the radio (basically disconnected the battery as others here have done) and it works fine now.
 

·
Registered
Joined
·
227 Posts
I had an issue with my CDR-24 in my 08. I would listen to a CD or Radio and the unit would reset itself and would default all presets. I took into the dealer and they replaced it with a new one. In one year i went through a head unit and an ASK amplifier. I wish Porsche had a better quality audio components.. i guess time for an aftermarket head unit.:burnout:
 

·
Registered
Joined
·
183 Posts
Discussion Starter · #11 ·
the demons are back.

Two days after the reset by the dealer I again have an endlessly playing CD, why can't the failure mode by no volume?

In any case I'll call the dealer again and suggest they replace the stereo since the disconnect/reconnect the battery procedure doesn't seem to solve the problem.
 

·
Registered
Joined
·
183 Posts
Discussion Starter · #12 ·
took the car back in today, this time they replaced the stereo. They could not get my CD out so will give me a credit on my next service.
 
1 - 12 of 12 Posts
Top