Planet-9 Porsche Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
Hey all. Assistance will be appreciated once again. i have a 987s/ 2005/ tiptronic. A few days ago and after driving it to work , after parking warning " Tiptronic emergency run " came on and gear "4" is blinking since then. We plugged car on the diagnostic C201 came up . Look like its and electrological issue , a bad connection . All fuses checked , no bad ones. Thank you in advance for your assistance.
 

·
Registered
Joined
·
220 Posts
This is a wild shot in the dark, but check the main ground on the engine and transmission.

If it has any corrosion at all, or has worked loose it sends the electrical gremlins into orbit

Sent from my SM-G960W using Tapatalk
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
This is a wild shot in the dark, but check the main ground on the engine and transmission.

If it has any corrosion at all, or has worked loose it sends the electrical gremlins into orbit

Sent from my SM-G960W using Tapatalk
Thank you much . I will do so . I understand it may be many different thing . Most likely though it’s a connection , wiring , electric issue .
 

·
Premium Member
Joined
·
598 Posts
When I had on my PDK car, it was one of the coil packs, I had a misfire on one them but replaced all 6, I used Beru brand, it is the exact same as the oem Porsche ones that I pulled out, I know this is the brand Porsche used on the 2010 Cayman.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #5 ·
When I had on my PDK car, it was one of the coil packs, I had a misfire on one them but replaced all 6, I used Beru brand, it is the exact same as the oem Porsche ones that I pulled out, I know this is the brand Porsche used on the 2010 Cayman.
Schell , that's useful information to know. i will look into that also even though if i'm not mistaken i have replaced them about 5 years ago .
 
1 - 5 of 5 Posts
Top