Planet-9 Porsche Forum banner
1 - 20 of 49 Posts

·
Super Moderator
Joined
·
6,032 Posts
Discussion Starter · #1 ·
OK, here's a new one. When starting up my '09 CS w/ PDK yesterday morning, I got a red message and a beep: "Transmission Emergency Run". The engine seemed to be running OK, but when I shifted from Park to Reverse to back out of my driveway, the car didn't move. The "R" LED was flashing. Going into D mode did the same thing. Basically, the car was grounded like a rock. No transmission engagement.

Putting the car back into Park and turning off and restarting the engine seemed to solve the problem. The car drove normally, and continues to do so.

Anyone else ever seen this?
 

·
Administrator
Joined
·
34,646 Posts
I have seen similar things happen in other cars that have electronics controlling an automatic transmission, basically the computer gets confused for some reason and doesn't accept input for the transmission until you reboot the system i.e. restart the car.
 

·
Porscheholic
Joined
·
724 Posts
Is it running Windows software?
 

·
Porscheholic
Joined
·
724 Posts
Hahaha - really Officer I have had to speed around town in reverse because my PDK got stuck in reverse acceleration mode. Of course that excuse would not work on a manual.
 

·
Super Moderator
Joined
·
6,032 Posts
Discussion Starter · #9 ·
Had the same problem with my 09 CS. Mine was a Launch Car and needed an update to the PDK software by the dealer. It's been running fine ever since.
Hmm..thanks for the heads up. My car is a launch vehicle as well. I'll bring it to my dealership and let them know what happened.
 

·
Registered
Joined
·
291 Posts
When starting up my '09 CS w/ PDK yesterday morning, I got a red message and a beep: "Transmission Emergency Run". The engine seemed to be running OK, but when I shifted from Park to Reverse to back out of my driveway, the car didn't move. The "R" LED was flashing. Going into D mode did the same thing. No transmission engagement.

Putting the car back into Park and turning off and restarting the engine seemed to solve the problem. The car drove normally, and continues to do so.

Anyone else ever seen this?
Interpol,

I was just reading about this in the owner's manual (page 184).

"It is not possible to continue driving. Immediately stop the vehicle in a suitable place. Have it towed to an authorized Porsche dealer."

There is also a white warning that results in restricted gearshift comfort and no reverse. Hope this helps,

Tamas
 

·
Registered
Joined
·
149 Posts
The same thing happened to me when I got my 09 CS with PDK last July. I had the "Emergency Transmission Run" fault appear about 4 times. The dealer told me they had seen this happen before when the battery charge is low. They told me to run the car (like I would have a problem with that ;) ) to help charge the battery. Sure enough, after about a week of doing extra driving the problem was solved... have not seen that fault code since.
 

·
Super Moderator
Joined
·
6,032 Posts
Discussion Starter · #13 ·
Followup: got two more of these "Transmission Emergency Run" messages in the last week, so I took the car to the dealer yesterday to get it checked out.

Result: they're mystified. Not sure why these messages are popping up.

Additionally, the car threw some weird OBDII codes that they couldn't recognize, so they sent the codes out to Porsche AG in Germany for analysis. In the meantime, they reflashed and recalibrated the control unit software. If I have any more problems, I'll bring the car back.
 

·
Registered
Joined
·
3 Posts
Had the same problem when the car was a few days old. The car did not want to get out of 7th gear and the "!" warning light was on. Travelled on like that for over 100 kms. When I had to stop, I switched off the engine, because driving off in 7th gear did not seem such a good idea. Then re-started and the problem was gone. It has not occurred ever since (one and a half year). Dealer did not find anything.
 

·
Registered
Joined
·
88 Posts
I got my 09 CS with PDK in August 09. Have had the 'Emergency Run" close to 2 dozen times, daily driver. Turning off the engine and restarting always fixed the problem.

Had it in the dealer over this last weekend and they reprogrammed the system. Not enough time to tell if its fixed, here is hoping with fingers crossed.
 

·
Registered
Joined
·
3 Posts
Same thing happened to me today. Took car to the dealer sais they had no idea what was wrong and would contact Porsche. Though car after restarting ran fine engine error light kept popping up. Car now at dealer new Caymen base 210 miles
 

·
Registered
Joined
·
88 Posts
It has been about 5 weeks since the dealer reloaded the software associated with the PDK. Since I have not had the problem, but not enough time has elapsed to know if fixed. Dealer is Park Place and talked as if they have seen the problem before, and did not balk at looking into the matter. BTW it never threw an engine code so that may be a different set of conditions.
 
1 - 20 of 49 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top