Planet-9 Porsche Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
2,747 Posts
Discussion Starter · #1 ·
Okay this is the ONLY thing that consistently drives me nuts about my car.

Over 125km/h (about 70mph) my car develops a vibration directly under the left passenger side. It sounds like something is flapping against the car. When I slow down to under 100km/h it goes away. If it's really windy out, like I'm driving into a direct headwind or strong crosswind it gets worse. It's only at speed. Never in the city.

Last night on the highway I pushed my passenger seat all the way forward on the rails and put my hand flat on the floor under the passenger seat where the carpet meets the engine firewall and near the transmission tunnel. I could feel a strong vibration as though something were vibrating from underneath the car.

When I slowed to under 100km/h it went away and when I sped up it came back. If I put my hand on the firewall there's nothing. It's right on the floor of the car.

My best guess is one of the underbody panels has come lose and is flapping against the bottom of the car at speed from the wind.

What do you guys think? has anyone got a picture of the underside of the Cayman?

I took it to the dealership and got the 'Could not replicate problem' and I don't think they bothered to put it on the lift and look at the under pannel
 

·
I'm an excellent driver ....
Joined
·
1,628 Posts
Might be a lose floor panel. Jack her and see if you miss some of the plastic screws or if one of the panels is out of whack. I had vibrations after running over some road kill, it broke of a piece of my floor panel. At a certain speed it started to flap in the wind.
 

·
Premium Member
Joined
·
3,810 Posts
Below is a picture from the Gallery. The bottom is basically several large panels of plastic. I suppose if one or more of the retaining rivets along the leading edge of one of the center panels is broken/missing, then it may be catching the wind when you are driving fast, and causing the flapping. Do you have access to a lift or ramps to check it yourself?

 

·
Premium Member
Joined
·
10,402 Posts
Have someone drive behind you to see if they see/hear anything from the outside. I sure as hell saw Schwabe's loose panel scraping on the road during our drive to CroctoberFest 2008. Heard it too!
 

·
Registered
Joined
·
2,747 Posts
Discussion Starter · #5 ·
Thanks for the responses so far. I have a jack but no jack stands and I'm sure not going to jack it up and try and crawl under there with no jack stands. :)

I'll have to take it to a shop with a lift.
 

·
Registered
Joined
·
2,747 Posts
Discussion Starter · #6 ·
Happy ending. Took it into the dealership for a second time and after a ride with the mechanic he agreed to try putting some foam tape around some of the panels. Vibration gone. So satisfying to finally have that gone.
 

·
Registered
Joined
·
543 Posts
I just found this thread....my car does this too!

Only difference is it happens at 95 mph, so it wasn't often. I too figured it to be one of the panels, but you just confirmed....thank you!
 
1 - 7 of 7 Posts
Top