Planet-9 Porsche Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter #1
I haven't been on here for about 8 months but previously I had posted a couple threads, that had gotten helpful replies. Now they don't show up. It doesn't show up that I have EVER posted anything. What's going on?
 

·
Registered
Joined
·
1,272 Posts
I haven't been on here for about 8 months but previously I had posted a couple threads, that had gotten helpful replies. Now they don't show up. It doesn't show up that I have EVER posted anything. What's going on?
I noticed this a while back as well when one of my own conversations with a specific user all disappeared along with all of my early post. It appears there was a new server migration of some sort that occurred in order to solve many long time complaints with the site functionality and the clock was reset at that time.
 

·
Administrator
Joined
·
2,544 Posts
I haven't been on here for about 8 months but previously I had posted a couple threads, that had gotten helpful replies. Now they don't show up. It doesn't show up that I have EVER posted anything. What's going on?
I'll need a specific example to check against fixes. Do you remember a specific title of a thread that went missing?

Kevin
 

·
Registered
Joined
·
1,272 Posts
I'll need a specific example to check against fixes. Do you remember a specific title of a thread that went missing?

Kevin
All I can tell you is whatever happened occurred about 10 months ago and everything of mine before that time has disappeared. For example, my post history now says my first post was July of last year, however I joined the forum and have posted many times for three years prior to that date.
 

·
Super Moderator
Joined
·
13,994 Posts
All I can tell you is whatever happened occurred about 10 months ago and everything of mine before that time has disappeared. For example, my post history now says my first post was July of last year, however I joined the forum and have posted many times for three years prior to that date.
Thats part of the search problem. Cant find anything more than a year old. Was fine before something changed. Where are the old posts?
 

·
Registered
Joined
·
1,272 Posts
Thats part of the search problem. Cant find anything more than a year old. Was fine before something changed. Where are the old posts?
Good question. I first noticed the issue when there was a member that had been called out for using someone else's company name and talents as his own when selling his wares here. He disappeared once the actual owner of the company got wind of it and exposed him. Then all of the sudden several months later there is a "new" vendor announcement, but its just the same guy using almost the same name company with a slight rearrangement in order to make it look like that was the name all along.

I knew something didn't smell right and started looking back through my personal discussions with this person, and sure enough all of his post history had been erased, so he took advantage of that fact and came back as a "new" vendor with a clean slate.
 

·
Registered
Joined
·
16 Posts
Discussion Starter #8 (Edited)

·
Super Moderator
Joined
·
13,994 Posts
I just found that I actually had the thread itself bookmarked on my phone. Here is the link. Was posted on May 9, 2018. Won't come up under any search, and my user profile says I never posted that or anything else, except the couple posts I've done since getting back on here after several months away.

https://www.planet-9.com/987-cayman-and-boxster-service-and-tech/226329-jumping-ship-american-v8s-depending-maintenance.html

This is the search problem. Its as if anything older than one year is a ghost.
 
1 - 12 of 12 Posts
Top